FORUMS: list search recent posts

pI3 for Windows bugs?

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Alan Lorence
pI3 for Windows bugs?
on Sep 19, 2006 at 1:30:56 pm

If there are any bugs that you know of in the Windows version of particleIllusion 3, please post them here now.

Please do not post feature requests here, just bugs/problems.

Thanks.



Alan.
wondertouch


Return to posts index

Kakarutsu
Re: pI3 for Windows bugs?
on Sep 20, 2006 at 2:49:12 am

Boy, where do I start. I'm trying to do a simple project for class and I've had every problem in the book. Not only do my files not load on occasion, I'm very often dumped out of PI3. The render program doesn't want to render my background file in the final version and sometimes there's a mysterious force object in the final render that I never put into the project. The motion blur looks terrible and the program doesn't burn a clean alpha channel. On other occasions, my file locks and I no longer see any particles. Even when an export does work, the aspect ratio is messed up. I've worked with Particular for some time and I find it's a much better program. I feel like I made a mistake buying PI3 and all I'm trying to do is a simple little student project. (I'm not a newb -- I just have high standards and I prefer a program that doesn't crash incessantly.) I can't believe this is used professionally.


Return to posts index

Alan Lorence
Re: pI3 for Windows bugs?
on Sep 20, 2006 at 12:43:58 pm

With such severe problems, I wonder why you haven't contacted wondertouch support?

Over 95% of problems that people have with the Windows version of pI3 crashing are due to video driver issues, and updating your video driver (or going back to the last "qualified" driver if you use beta drivers) fixes the problems.

[Kakarutsu] "Not only do my files not load on occasion"

Do you get error messages? If you have a project that doesn't load, please send it to wondertouch support.

[Kakarutsu] "The render program doesn't want to render my background file in the final version"

Under what circumstances does this happen? Is it one project, or all projects? Again, sending this file to wondertouch support would be helpful.

[Kakarutsu] "there's a mysterious force object in the final render that I never put into the project"

I can't see how this could possibly happen. This is another file I would love to debug.

[Kakarutsu] "The motion blur looks terrible"

There are 2 types of motion blur, and several settings. I've never had anybody complain that the motion blur was bad.

[Kakarutsu] "the program doesn't burn a clean alpha channel"

There are many alpha channel settings that are there to give you a clean alpha, and which ones you should use depend on what sort of particles you have. The docs cover this pretty well.

[Kakarutsu] " the aspect ratio is messed up"

particleIllusion only uses square pixels at this time, so this is a valid complaint.

I really want you to email wondertouch support on these issues. If they are truly problems in the code, I want to fix them.





Alan.
wondertouch


Return to posts index


Aharon Rabinowitz
Re: pI3 for Windows bugs?
on Sep 21, 2006 at 2:28:28 pm

Lately I've been kicked out of pIllusion occasionally if I was running AE. I didn't think this was a bug so much that AE and pI are compteing for Open GL. I mentioned this at Siggraph, but things were hecktic so you may have missed that. It doesn't happen reliably but it happens.

----------------------------------------
Aharon Rabinowitz
aharon(AT)yahoo(DOT)com
http://www.allbetsareoff.com
----------------------------------------
Creative Cow Master Series DVD
particleIllusion Fusion Volume 1
available @ http://www.pIllusionFusion.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]