FORUMS: list search recent posts

alpha channel problem please help!

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
jeffgoldstein2
alpha channel problem please help!
on Aug 21, 2006 at 1:50:29 am

I Loaded a PNG File of a kid in a buzz light year Picture. I deleted the background in photoshop and saved it so only the kid is shown. I imported the png file into Particle illusion, and added particles comes from his Jetpack. When I export it out of Particle illusion, I try saving it as a TGA Sequence, saving it with Alpha. When I import it into After effects, and I place it on the timeline. So i have the buzz light year kid with the particles, and behind a Black background, it looks perfect. If i import a background video or picture to put behind the kid, the The whole image of the kid becomes 50 perfect transparent, along with the particles. But if its behind black, it looks perfect.

How do I export the buzz light year kid out of particle illusion saving the alpha channel, and import it into After effects with no transparency problems???? Please help. Thanks.

jeff


Return to posts index

Aharon Rabinowitz
Re: alpha channel problem please help!
on Aug 21, 2006 at 3:57:56 am

If you're exporting with an alpha, you can only really export the particles from particleIllusion properly. Anything in the BG image won't be included or it may be added into the alpha slightly but not properly.

So what you should do is make the buzz lightyear kid invisible, and export only the particles with alpha. Then in After Effects add in the particles and Buzzkid seperately, compositing them there.

----------------------------------------
Aharon Rabinowitz
aharon(AT)yahoo(DOT)com
http://www.allbetsareoff.com
----------------------------------------
Creative Cow Master Series DVD
particleIllusion Fusion Volume 1
available @ http://www.pIllusionFusion.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]