FORUMS: list search recent posts

AVI as a background

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Geoff Hodgson
AVI as a background
on Jun 15, 2006 at 4:17:59 pm

When I use an avi as a background all I can see is a black scene. No thumnail appears in the grey window. Is there something obviouis I have done wrong? Any help appreciated.

Geoff


Return to posts index

Elvis Deane
Re: AVI as a background
on Jun 15, 2006 at 5:13:10 pm

What program are you exporting the AVI from? There are some specific settings I'd have to select in Vegas before exporting to pI, otherwise I'd get the same thing.

This is what you need to do specifically for Vegas, but maybe these settings will give you some clues.
In the Video tab, make sure the Video Format is set to Uncompressed. At the bottom, there should be two checkboxes, Render Alpha Channel, and Create an OpenDML (AVI version 2.0) compatible file. Make sure both of these are checked. If you render with them unchecked, the AVI loads up as a blank in pI.

--
Elvis Deane!

The Apprentice Magician's Guide to particleIllusion


The particleIllusion FAQ


Return to posts index

Geoff Hodgson
Re: AVI as a background
on Jun 15, 2006 at 5:48:28 pm

Elvis,

Thanks for very quick response. I was exporting from Flash and have now set the export parameters as '32 bit colour/w/alpha' unchecked 'compress video' and left checked 'smooth' It now imports into PI. Thank you very much indeed for your help.

Geoff



Return to posts index


Dennis
Re: AVI as a background
on Jun 19, 2006 at 2:04:35 pm

You can use DV-compressed files, too. This is very great, because i ever thought DV-AVIs from my Camcorder can


Return to posts index

Geoff Hodgson
Re: AVI as a background
on Jun 19, 2006 at 2:28:25 pm

Dennis,

Good to know that, will give a try

Geoff



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]