FORUMS: list search recent posts

Trouble Going From PI into Vegas

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
cowcowcowcowcow
dale001
Trouble Going From PI into Vegas
on May 29, 2006 at 2:50:54 pm

Is there a tutorial someone can point me to so that
I can use ParticleIllusion with Sony Vegas 6.0?

Here's what I'm doing:
I'm importing a 720 x 480 10-second clip into PI
as a background, adding my effects (in this case, snow),
then removing the background and rendering only the snow as
a TGA with alpha channel.

In Vegas, I am importing this TGA file as an image sequence and placing it above the desired footage on the timeline--and now it is snowing on my desired footage. Here are the problems:

1) the TGA file sequence has a size of 598x480x32, even though the project settings in PI were set to 720x480. Is this normal?


2) For whatever reason, the snow effect is at least twice as fast as it was in PI. In other words, after rendering it in PI, it is now snowing twice as fast as intended, plus what looked like snow in PI, now looks like square snowflakes;

Any ideas what I'm doing wrong?


Return to posts index

cowcowcow
vegasarian
Re: Trouble Going From PI into Vegas
on May 29, 2006 at 4:28:09 pm

Dont know if this is of any help..........Ive copied and pasted this reply to a query I had on the Vegas forum........

Files created in PI need to be rendered. You can export a picture sequence (I use .PNG files for Vegas), with or without the background scene.
Turning off the BG in PI when rendering and saving the alpha channel gives greater flexibility of the PI element in post...you can further adjust transparency, etc. if that element is separate from the BG.


Return to posts index

Elvis Deane
Re: Trouble Going From PI into Vegas
on May 29, 2006 at 6:14:34 pm

1- Sounds like your Stage window wasn't large enough when you hit render. Just stretch out the bars surrounding it so that you can view your project at 100%, or hit Alt+3 to maximize the stage, and that should allow you to render the full frame size.

2- Your frame rate for that clip may be wrong inside Vegas. It usually defaults to whatever the frame rate of the project is. Right-click on the clip and go into its properties, where you should be able to adjust it to whatever it was in particleIllusion.

--
Elvis Deane!

The Apprentice Magician's Guide to particleIllusion


The particleIllusion FAQ


Return to posts index


dale001
Re: Trouble Going From PI into Vegas
on Jun 2, 2006 at 4:25:08 pm

Very frustrating....I tried the suggestions, and I'm still
getting the same problems.

After bringing in to Vegas the rendered file that I completed in PI,
I right click on the PI created file/properties/and have these settings:

attributes: 598x480x32
format: Targa RLE
frame rate: 29.970 NTSC
field order: none (but I have tried changing it to lower field first with no success)
pixel aspect ratio: 0.9091 (NTSC DV)
alpha channel: pre-multiplied


When I right click the video file/properties/I have these settings:

720x480x24
format: DV
field order: lower field first
pixel aspect ratio: 0.9091 (ntsc dv)

For whatever reason, I'm still getting the special effects (snow) at what looks like twice the speed--maybe even faster than that--from what I created in PI. Yet the frame rates show they are identical.

And despite setting my settings for 720x480 in PI and hitting alt +3 before rendering, the size--as you can tell by the properties--is different.

Any help greatly appreciated!

--Dale


Return to posts index

Elvis Deane
Re: Trouble Going From PI into Vegas
on Jun 2, 2006 at 10:33:52 pm

Do you get the same problem when using other file formats, like PNG or TIF? If you can render out the same sequence as one of those, that might give us a clue to what's going on.

--
Elvis Deane!

The Apprentice Magician's Guide to particleIllusion


The particleIllusion FAQ


Return to posts index

mark davis
Re: Trouble Going From PI into Vegas
on Jun 15, 2006 at 12:43:30 pm

I some times have the same problem, in the properties of the video file, instead of pre-multiplied, try changing it to some thing else, I'm not in front of my PC now to tell you which one, but I know that you will get different results with deferent alpha channel settings.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]