FORUMS: list search recent posts

codecs for jpeg's, bmp's etc.

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
cowcowcowcow
vegasarian
codecs for jpeg's, bmp's etc.
on May 22, 2006 at 3:15:53 pm

OK. Got my AVI files into PI now after installing Panasonic codecs. Now got the same problem with stills JPEG's and BMP's....'unsupported file format'. Is there yet another codec I need to install to get JPEG's etc into PI?


Return to posts index

Elvis Deane
Re: codecs for jpeg's, bmp's etc.
on May 22, 2006 at 8:30:03 pm

No, any of the image formats should load in without any problems, they don't rely on a codec. Can you load an image in as a Shape?

--
Elvis Deane!

The Apprentice Magician's Guide to particleIllusion


The particleIllusion FAQ


Return to posts index

vegasarian
Re: codecs for jpeg's, bmp's etc.
on May 22, 2006 at 9:21:36 pm

ermmmmmmmmm....First day with PI Elvis. Want to give me a clue about loading as a shape?. I've sussed out getting all my AVI files in from Vegas and already achieved some really cool stuff with AVI's. Just need to crack the procedure for getting JPEG's etc. in.


Return to posts index


vegasarian
Re: codecs for jpeg's, bmp's etc.
on May 22, 2006 at 9:28:29 pm

I'm double clicking on the grey box in 'layers'. I then get my jpeg files listed and a message saying 'the file seems to be part of a sequence'. When I click NO to 'Do you want to use the sequence' I get an 'Unsupported File Format' message.


Return to posts index

Alan Lorence
Re: codecs for jpeg's, bmp's etc.
on May 22, 2006 at 9:56:24 pm

You should email wondertouch support for help with this.




Alan.
wondertouch


Return to posts index

vegasarian
Re: codecs for jpeg's, bmp's etc.
on May 22, 2006 at 10:22:01 pm

Solved Thanks!!


Return to posts index


Camaney
Re: codecs for jpeg's, bmp's etc.
on May 28, 2006 at 3:42:49 pm

Hi vegasarian, i have the same problem, could you tell how did you fix it?
Thanks a lot.


Return to posts index

vegasarian
Re: codecs for jpeg's, bmp's etc.
on May 29, 2006 at 8:07:40 am

I originally installed the CD while in the middle of an 11 hour DVD render. A clean install of the software solved it.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]