FORUMS: list search recent posts

hiding layers within emitters

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
kevinw
hiding layers within emitters
on Mar 8, 2006 at 6:52:45 pm

So if I hide unwanted particles/layers within an emitter. And then save and exit illusion.. when I reopen the program/file.. the layers I hid will turn back on. They also turn back on when I hide the main emitter and then turn it back on.. Not a big deal with one or two emitters but when I have ten emitters and they have 8 layers within them and I have half of them hidden here and a couple more there... it gets really frustrating when I re-open a scene I've been slaving over and everything has turned back on.. Is this just the way it is? I realize I can also turn off the visibility on those layers but thats just a pain when dealing with a crap load of layers! Any ideas/help?


Return to posts index

Alan Lorence
Re: hiding layers within emitters
on Mar 8, 2006 at 7:09:35 pm

By "layers" in an emitter, I assume you mean particle types. Just to be clear:

Layer
Emitter
particle type
particle type
Super Emitter
Free emitter type
particle type
particle type
Free emitter type

I know what you're saying, and that sounds like a bug when loading a project -- the "enabled/disabled" state should be preserved. The toggling of particle types when the parent emitter is toggled -- that's how it was designed. I do see the need for preserving them though -- don't know how to best implement this.





Alan.
wondertouch


Return to posts index

kevinw
Re: hiding layers within emitters
on Mar 8, 2006 at 7:14:02 pm

thanks for the speedy reply.. I guess I'll stick with dialing down the visibility for now..


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]