FORUMS: list search recent posts

Field rendering -- help

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Alan Lorence
Field rendering -- help
on Feb 21, 2006 at 3:49:21 pm

Does anybody use particleIllusion (Windows) with field rendering?

Do you ever load AVIs that use fields, then add the particles, render with fields, leaving the background AVI in the pIllusion output?

A user is having trouble with the background AVI "flickering" after rendering from pIllusion -- this indicates a problem with the fields. He has done this sucessfully in the past (with no flickering) using only pIllusion, but has forgotten the settings he used to get it working.

Anybody? (I understand this is fairly urgent)




Alan.
wondertouch


Return to posts index

Bas Wolters
Re: Field rendering -- help
on Feb 22, 2006 at 10:54:03 am

Try switching the field priority, i.e. lower or upper field first. I believe PAL and NTSC are opposite field priorities.


Return to posts index

Greg Paterson
Re: Field rendering -- help
on Feb 22, 2006 at 11:48:25 am

Yep .....I would say also WRONG field order.
Lower Field first for PAL.
Works for me in PAL-land (AUS) ...never a problem .... if you set everthing correct in the firstplace.

But be aware ..... some apps have the fields wrong.!
So one needs to experiment... ie test the app with different field order if flicker is detected.

Greg

http://www.teliocide.com
http://www.3D_Icthyomania.com
http://www.croc_swamp_fishing.com
http://www.tropical_carp.com


Return to posts index


Jeff Bellune
Re: Field rendering -- help
on Feb 22, 2006 at 4:07:15 pm

NTSC is also lower-field first for DV and DVD.

-Jeff



Return to posts index

Jose Burgos
Re: Field rendering -- help
on Feb 26, 2006 at 4:23:22 am

This is what I use:
480 lines even first.
486 lines odd first.

Take care,
Jose Burgos


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]