FORUMS: list search recent posts

Problems with the motion blur feature.

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mrred1451
Problems with the motion blur feature.
on Dec 11, 2005 at 6:10:22 am

Hey all,
I don't know if anybody else has had this problem, but whenever I turn on the motion blur setting and play my effect in particleillusion, I end up getting terrible looking results. It looks like a video with lousy compression quality. I had the motion blurring initially set to regular and figured I would simply set it to high-quality to get better results, however PI doesn't allow me to select the high-quality option. Right now, as far as I can see, I'm SOL. Assistance would be greatly appreciated.

Thanks,
Ed


Return to posts index

Elvis Deane
Re: Problems with the motion blur feature.
on Dec 11, 2005 at 6:43:22 am

Regular motion blur works fine in a lot of cases, but I find particularly when you have particles with low visiblility, you get that artifacty effect.

Is the button for High Quality motion blur just unclickable? You can try to open the project in pIllusionRender, and see if you can select HQ moblur in there.

--
Elvis Deane!
The particleIllusion FAQ
particleIllusion Resources and tutorial CD
Astounding Adventures


Return to posts index

Alan Lorence
Re: Problems with the motion blur feature.
on Dec 12, 2005 at 2:02:24 pm

What do you have the motion blur "extra frames" setting to something reasonable like "3". If you have it set too high, the "artifact" problem will be worse.

What video card do you have?

Windows or Mac?

HQ motion blur uses the OpenGL accumulation buffer which is not supported by all video cards. It may be that you need to update your video drivers (if Windows) or that your hardware just does not support it.



Alan.
wondertouch


Return to posts index


Mrred1451
Re: Problems with the motion blur feature.
on Dec 12, 2005 at 8:37:24 pm

[Elvis Deane] "Is the button for High Quality motion blur just unclickable? You can try to open the project in pIllusionRender, and see if you can select HQ moblur in there."

Yes, the HQ option is unclickable. I did try pIRender, but the HQ option is also unclickable.

[Alan Lorence] "What do you have the motion blur "extra frames" setting to something reasonable like "3". If you have it set too high, the "artifact" problem will be worse."

Initially, I did have the frame amount set to 10 and then I lowered it back to its default setting of 3 to improve the quality. Although the artifacting is minimized it is still noticeable, even when I have the frame setting as low as 1.

[Alan Lorence] "What video card do you have?"

ATI Radeon 9800 XT w/ 256MB VRAM.

[Alan Lorence] "Windows or Mac?"

I have the Windows XP OS (unfortunately).

[Alan Lorence] "HQ motion blur uses the OpenGL accumulation buffer which is not supported by all video cards. It may be that you need to update your video drivers (if Windows) or that your hardware just does not support it."

I went ahead and updated my card with the latest drivers (Catalyst 5.12 for Windows XP from the ATI website) and I still get the same results as before. It would appear that my particular video card simply doesn't support that OpenGL feature you mentioned, though I have been thinking about overhauling my machine for a while now. Can any of you recommend a decent video card that's capable of exploiting all of the graphical features of PI?


Return to posts index

Alan Lorence
Re: Problems with the motion blur feature.
on Dec 12, 2005 at 8:49:24 pm

I thought that the 9800 does have accumulation buffer support? It does on the Mac. You're not running pIllusion with software rendering, are you? Check this in the OpenGL page of the Preferences dialog.

While there, also see what the OpenGL info window says (bottom of the OpenGL prefs page) for accumulation buffer.



Alan.
wondertouch


Return to posts index

Mrred1451
Re: Problems with the motion blur feature.
on Dec 12, 2005 at 11:46:09 pm

As far as I can tell, pI isn't running on software rendering. Hardware acceleration is turned on. In regards to the accumulation buffer, the OpenGL info window has this: "Accumulation Buffer RGBA: 0-0-0-0."


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]