FORUMS: list search recent posts

PI 3.01 for Mac won't open?

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bobby Walker II
PI 3.01 for Mac won't open?
on Nov 2, 2005 at 1:13:02 am

Hey guys,

As the subject line states, PI 3.01 for Mac keeps crashing whenever I try to open it, or if it does open will immediately shut down when I try to add an emitter.

I've trashed prefererences with no result. Is there a next step?? Or do I need to do a re-install??

If a re-install is advised, what do I need to delete first to make it right?

BTW--was working fine until I added the newest emitters for October.

Thanks for a great product and any response.



bobby walker ii
broadcast video COW

G5 2.5GHZ DP,2.5 RAM, AJA IO LA, Medea G-Raid,FCP HD


Return to posts index

Alan Lorence
Re: PI 3.01 for Mac won't open?
on Nov 2, 2005 at 1:56:37 am

I'd rename the Oct emitter library (or move it), then start pI3. It should ask you to select a valid library file -- select one that you know was working before.

If the problem still occurs (I'm not sure why the Oct lib would cause problems), you can try running with software rendering by holding the SHIFT key when you launch pI3. If the problems go away, it's an OpenGL issue.



Alan.
wondertouch


Return to posts index

Bobby Walker II
Re: PI 3.01 for Mac fixed
on Nov 2, 2005 at 5:51:49 pm

Thanks Alan, as you suspected it wasn't the October emitters.

A little playing around as it appears I had a bad blank emitter which was causing the problem. So now all is well.

Thanks again for taking time to help me.



bobby walker ii
broadcast video COW

G5 2.5GHZ DP,2.5 RAM, AJA IO LA, Medea G-Raid,FCP HD


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]