FORUMS: list search recent posts

avi background doesn't display

COW Forums : particle Illusion

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
mike mcCool
avi background doesn't display
on May 9, 2005 at 5:03:52 am

Is this an available ram thing? I've never had a prob with this before--but the avi I loaded today was 1.5 gigs. That's how much ram I've got, but . . .


Return to posts index

Elvis Deane
Re: avi background doesn't display
on May 9, 2005 at 9:58:32 am

Are you getting any sort of error message, or is the video simply black or coloured blocks? It could very well be the size (I've never tried loading a clip quite that big in) or it could be the codec it's in (if it's a DV avi)

--
Elvis Deane!
The particleIllusion FAQ
particleIllusion Resources and tutorial CD
Astounding Adventures


Return to posts index

mike mcCool
Re: avi background doesn't display
on May 9, 2005 at 7:03:29 pm

Nope, no error messages; just black.

Background was saved out of AE as an AVI with no compression. It's only 52 seconds of animation--but I guess that is over 1500 frames--plus the audio.

I so wanted to finish this in Pillusion, without having to load it back into AE or PREM for the audio dub. And here I thought 1.5 gigs of ram was plenty . . . :^)

Meanwhile, I LOVE your emitters, Elvis.

Z ya',
M


Return to posts index


Elvis Deane
Re: avi background doesn't display
on May 11, 2005 at 9:06:43 am

I think I've had similar results bringing in some AVI footage from Vegas if I didn't check both "Render alpha channel" and "Create an OpenDML" before rendering (even though pI doesn't import an alpha channel with an AVI). I don't know if there are similar settings in AE that you can apply, but it may be worth a look.

Glad you like the emitters :)

--
Elvis Deane!
The particleIllusion FAQ
particleIllusion Resources and tutorial CD
Astounding Adventures


Return to posts index

mike mcCool
Re: avi background doesn't display
on May 11, 2005 at 7:02:39 pm

Hey Elvis,

Thanx, for your note. I've finally got vegas, but ain't dived into it yet.

I'll check for similar settings in AE/Prem.

And yes, your emitters are the kind that inspire me to want to make an animation, just so I can use them.

Z ya,
M


Return to posts index

mike mcCool
Re: avi background doesn't display
on May 11, 2005 at 7:03:13 pm

Hey Elvis,

Thanx, for your note. I've finally got vegas, but ain't dived into it yet.

I'll check for similar settings in AE/Prem.

And yes, your emitters are the kind that inspire me to want to make an animation, just so I can use them.

Z ya,
M


Return to posts index


Alan Lorence
Re: avi background doesn't display
on May 11, 2005 at 12:08:38 pm

Make sure that you check the "do not use texture RAM for bg images" option on the OpenGL preferences page in particleIllusion.

If that doesn't help, then render the frames again in AE as a TGA or PNG image sequence -- uncompressed AVI in pIllusion doesn't work for everybody for some reason.

If you really want to use AVI, then download the free Huffy UV codec from the web and use that instead of uncompressed. It's lossless.


Alan.
wondertouch


Return to posts index

mike mcCool
Re: avi background doesn't display
on May 11, 2005 at 7:00:13 pm

Hey Alan,

Thanx, for your tips. I've been looking for huffy codec, but, so far, can't find a source. Googling yielded hundreds of hits, but only one with a link, which timed out and bounced me to the avisynth site.

As mentioned, only reason I'm trying for an avi background is so I can finish the project in Pillusion, and not have to go back in and redub audio with something else like Prem or AE.

So, anybody know where I can d'load huffy codec?

Thanx,
M


Return to posts index

Francois Blawat
Re: OpenDML Source Fixer
on May 11, 2005 at 7:09:30 pm

Hi,

Not sure if this will help with the AVI's created with OpenDML, but Morgran Multimedia has made a program called OpenDML Source Fixer that will allow players to view AVI's that have been encoded correctly but have a problem with the file format. Like I said, I'm not sure if this will help, I have Vegas as well and I just became aware of this program so I have not tested it yet.

Go to: http://www.morgan-multimedia.com/MMODMLFix/index.htm and there you can download the small program. There is a description of what is does as well. I believe this is Free but dont quote me on that.

-Francois


Return to posts index


mike mcCool
Re: OpenDML Source Fixer
on May 12, 2005 at 10:20:41 pm

Thanx, Francois. Just d'loaded it, and will give it a spin


Return to posts index

Elvis Deane
Re: avi background doesn't display
on May 12, 2005 at 3:28:23 am

Try this link, it seems to work
http://www.afterdawn.com/software/video_software/codecs_and_filters/huffyuv...


Return to posts index

mike mcCool
Re: avi background doesn't display
on May 12, 2005 at 10:21:52 pm

Sweet. Just nabbed this. Now, lemme go capture something and see how it flies.

Thanx, Elvis, for the link,
M


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]