FORUMS: list search recent posts

Pick whipping between comps. Error: Layer is missing or does not exist.

COW Forums : Adobe After Effects Expressions

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Andreas Woelfl
Pick whipping between comps. Error: Layer is missing or does not exist.
on Nov 5, 2015 at 8:28:59 am
Last Edited By Andreas Woelfl on Nov 5, 2015 at 8:42:21 am

Hello everybody.

I am trying to organize my project and divide it in separate scenes.
Some elements will be present in every comp though. To avoid jump cuts of this elements I want to pick whip each instance of an element to the one in the fist scene.
The idea is to keep the project as flexible as possible. So if I move an element in the first scene, every instance of the element in other scenes will change its position automatically.

I did this already in a previous project but this time I got an error I do not understand. I pick whip the properties of the two elements and get an error telling me that the layer I just pick whipped is missing or does not exist (see adjusted screenshot).




Anybody can tell me what I am missing.

If there are any other suggestions how to organize elements across various scene to keep the linked to each other are am more that happy.

Thanks a lot and greeting.


Return to posts index

Miguel de Mendoza
Re: Pick whipping between comps. Error: Layer is missing or does not exist.
on Nov 5, 2015 at 9:55:26 am

Can you copy here the full error code?


Return to posts index

Andreas Woelfl
Re: Pick whipping between comps. Error: Layer is missing or does not exist.
on Nov 5, 2015 at 12:40:34 pm

Hey Miguel,

here is the screenshot:


Return to posts index


Xavier Gomez
Re: Pick whipping between comps. Error: Layer is missing or does not exist.
on Nov 5, 2015 at 2:40:00 pm

Can it be that the project as more than one comp named "02 Scene", and the first one that appears in the project panel doesnt have the required layer ?


Return to posts index

Andreas Woelfl
Re: Pick whipping between comps. Error: Layer is missing or does not exist.
on Nov 16, 2015 at 11:36:53 am

Hello,

I haven't seen your response. In order to answer the post I was making test and I just realized that the pick whip is working now. I have no idea what exactly was the problem!

Thanks anyways for all the help!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]