FORUMS: list search recent posts

Particles position to write-on effect doesn't work. Advice needed.

COW Forums : Adobe After Effects Expressions

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Robert Hoisan
Particles position to write-on effect doesn't work. Advice needed.
on May 16, 2011 at 10:39:21 am

I know i did this before but i can't figure it out why it doesn't work.

I have a particles generator , CC P Systems II, AE CS5 and a simple shape revealed by the write-on effect ( white line in the picture). I used the pickwip to trigger the particles position by the position of the Write-on brush and it's not working. The particles are indeed fallowing the motion of the write-on effect but it should be in the same position instead i am having this strange distance.

I even tried to copy and paste the key frames, same result.

Any ideas?

Thanks!


Robert Hoisan
Motion Graphics Artist


Return to posts index


Kevin Camp
Re: Particles position to write-on effect doesn't work. Advice needed.
on May 16, 2011 at 4:10:28 pm

there are two possible problems from you screen grab... one the expression is disabled for the producer position. and 2 the layers they are applied to are 3d layers, so if those layers don't line up in z space (actually they need to line up on all axes), then the other positions won't line up either.

Kevin Camp
Senior Designer
KCPQ, KMYQ & KRCW


Return to posts index

Robert Hoisan
Re: Particles position to write-on effect doesn't work. Advice needed.
on May 16, 2011 at 5:10:48 pm

Yes, the layers did not line up in 3D space. I just copyed the position proprieties from one layer to another and now it works perfect. Thanks a lot!

Robert Hoisan
Motion Graphics Artist


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]