FORUMS: list search recent posts

Sony DNV-5 BetaSX recorder + CA-701 SDI output adaptor

COW Forums : Broadcasting

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Kriss Rozins
Sony DNV-5 BetaSX recorder + CA-701 SDI output adaptor
on Feb 4, 2018 at 11:19:41 pm

Hi all!

I'm not sure if this is the right place to ask but I could not find any better sub-forum for my question.

I'm creating a funky oldschool camcorder setup consisting of a Sony BVP-30AP 3-tube camera head from 1980s, Sony DNV-5 (actually Thomson TTV-4005, but it is only the badge that differs) Betacam SX recorder from 1990s and my latest addition - the Sony CA-701 adaptor that connects with Sony DNV-5 and adds SDI output for it.

Pairing tube camera head with Beta SX recorder works perfectly - that has been tested and even a documentary with historical re-creations of 70s has been successfully shot with my camera on Beta SX tapes. Since Betacam SX as format is not particualy good (it's heavily compressed MPEG-2), I managed to get a CA-701 from eBay hoping this will allow me to record the digital picture in much higher quality. Seller wrote adaptor works perfectly and since he had very good reviews as a seller, I had no reason to question it.

So the ultimate aim is to capture vintage looking tube camera pictures and record them directly to SDI recorder (Video Devices, BMD etc.) as ProRes422.

According to some brochures, user manuals and maintenance manuals I have, the CA-701 SDI output should work with DNV-5 but for some reason it does not work as I expected. The unit powers on normally, ch3 and 4 audio inputs (which is another feature of CA-701 - ability to record more than two audio channels to Beta SX tape) are working but SDI outputs nothing. I've tried to connect it to JVC HD broadcast monitor which automatically adjusts to input singal (HD-SDI, SD-SDI etc) and also directly to BMD breakout box SDI input - none of two detects any input signals (no sync, no input signal etc). I connected a Digibeta VTR via SDI to test the monitor and BMD box, and all seems to be working fine with it, so none of SDI inputs are to blame.
In manuals of some camcorders that also support CA-701 adaptor I've read that some particular models (range of particular serial numbers) must be upgraded with some sort of newer ROM chip in order to make the adapter to work. Nothing about DNV-5, though - so I assume that all DNV-5 units should work with CA-701 regardless of their serial number.

Is there a setting somewhere in menu of DNV-5 to enable the CA-701? I read the whole manual of DNV-5 and could not find anything regarding this. Unfortunately I have no operation manual for CA-701. I was able to find only maintenance manual for it and there's also nothing about my problem.

Anybody around here who has dealt with such problem?

Thanks!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]