FORUMS: list search recent posts

Anybody Have Problems With ProRes Files from Odyssey7Q+?

COW Forums : Broadcasting

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike Greiner
Anybody Have Problems With ProRes Files from Odyssey7Q+?
on Sep 15, 2016 at 5:18:50 pm

Just wrapped a job using ProRes files created with the Odyssey7Q+

Has anybody had problems using this device to make ProRes files? I had four specific problems with it.

-The audio sync was slightly off on the footage. Within half a frame, but enough to drive you crazy when trying to sync the discreet sound channels later and hearing a constant echo.
-Some ProRes clips would not render when making the output or putting an alpha graphic on top of it. Played fine in timeline, but would be messed up on the output file from Final Cut Pro 7. If I modified anything in the motion tab, like doing a slight blow up, some clips would not render.
-Could not change the reel names on the files in Final Cut. Would keep reverting back to the nonsense name that the Odyssey gave it. Caused major problems where files went offline, but because the reel names were different, you had to manually rename the reels on the clips to what they were and THEN when you reconnected them they would revert back to the Odyssey gibberish name. Needed unique file names for media managing the project later, so that was a bust...
-There were also some strange things, like if I previewed a file in Finder there would be white around the frame on the bottom and right of the video. I tried to convert the problematic files in MPEG Streamclip, and it would just show as white video on the conversion.

Overall bad experience. Anybody else deal with these types of problems? Or have another ProRes recorder that they recommend?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]