FORUMS: list search recent posts

Export settings and Youtube visual quality

COW Forums : Broadcasting

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Eric Rosenfeld
Export settings and Youtube visual quality
on May 28, 2015 at 6:33:25 pm

The BIg Mystery:

This is something I already know something about and yet still can't solve. You create a beautiful video sequence in FCP that looks great, but when you export it and upload it to Youtube, even following all of the recommended export settings for Youtube, the finished product comes out looking horrible. It's all pixelated and blurry as if it had been filmed on a camera from the Jurassic period.

Here are the specs:

The FCP 7 sequence is in Apple ProRes 422 LT at 30 fps and 1920:1080 with no interlacing and unscaled.

The export settings in Quicktime Conversion are:
- Frame rate = current
- Key frames every = automatic
- Frame reordering = unchecked
- Encoding = Best
- Data rate = 3000
- Size = 1920 by 1080
- Sound = AAC "better" 160

I've also had this same problem in the past even when setting frame rate manually to the same as the project sequence (in this case 30) and setting audio to a higher quality in AAC.


Return to posts index

Matthew Martin
Re: Export settings and Youtube visual quality
on Sep 15, 2015 at 1:45:01 pm

This is a few months old but I thought I would add what I gathered from my own experiences with Youtube.

Youtube seems to transcode everything you send them, even if you follow their recommended encoding.
It takes them time to transcode it all, starting with the lower resolution versions (240, 360 and 480). You need to wait for the HD versions to finish processing, and this can take quite a while (even if youtube says it has finished...)

Make sure you give it plenty of time to sort itself out and make sure you're watching the HD version instead of a 480p version.

We upload in the best quality we can (usually 1080p25), and provided you give it time to process everything it usually looks pretty good.


Incidentally, we noticed youtube pushed the red in some of our videos. We ended up having to produce two versions of content, one version would have the red pulled out by about 3% to counter the youtube push. Never worked out why that happened, but doesn't seem to apply to all our content.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]