FORUMS: list search recent posts

Strange Picture Out of Studio Cameras

COW Forums : Broadcasting

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Andrew Morales
Strange Picture Out of Studio Cameras
on May 27, 2011 at 1:39:15 am

Ok so the group I work with received Sony DXC-M7 cameras and their control boxes. When we connect them to our very cheap (almost useless) switcher, on our preview screens they look fine. However, once we connect the switcher to the Canopus and the Canopus to the iMac, the picture loses its quality. It has a red wash effect almost and looks grainy. What are possible, inexpensive solutions?


Return to posts index

Chuck Pullen
Re: Strange Picture Out of Studio Cameras
on May 27, 2011 at 1:44:46 pm

You'll have to answer some more questions before anyone will be able to give you a solid answer.

What type of switcher is it? Off the top of my head, if you are using a switcher (say a GVG 100) that has cards for each input/output, it's possible the program output cars is bad.

Have you tried sending bars from the switcher or a test generator? This could help determine if it's the cameras or the switcher?

Does it need genlock? Your cameras may need to go through a frame sync or may need genlock in order to work properly if your switcher doesn't have built-in sync for the inputs.

I do remember using a Canopus or similar device and seeing red lines before. I'm not sure what the issue ended up being.

Chuck


Return to posts index

Andrew Morales
Re: Strange Picture Out of Studio Cameras
on May 27, 2011 at 5:25:46 pm

Ok so we did a little more experimenting and discovered the color issue is with the iMac display. When we put the same footage that is red-washed and grainy on the iMac is clear and normal on our NTSC television system. Does this make sense to anyone?


Return to posts index


Richard Crowley
Re: Strange Picture Out of Studio Cameras
on May 27, 2011 at 9:06:56 pm

Just get into the habit of always including the exact model number along with the manufacturer's name. It is very frustrating at our end to have to keep asking for complete information. Depending on which "Canopus" box you are talking about, and what software, it could be a hardware or software or even some other kind of problem.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]