FORUMS: list search recent posts

No audio in "edit to tape"?

COW Forums : Broadcasting

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dave Po
No audio in "edit to tape"?
on Nov 2, 2010 at 10:26:56 pm

I am editing in FCP going through an AJA IoLa to a Sony Digibeta deck.

I can't get audio to the deck from FCP when "editing to tape". "print to video" works fine, but I cant get the right timecode, so I can't use that. I've checked ALL the FCP audio settings. Been through them with AJA tech support too.

I've tried different firmware upgrading/downgrading for the AJA IoLa and different drivers.

Also, scrubbing through the timeline works. Audio bars on the deck bounce, so that works fine.

Any idea why I can't get it to edit to tape with audio?

My to try list for tomorrow:
- try a 3rd firewire cable
- reinstall FCP (already tried 2 different computers)
- "edit to tape" a single file instead of a nested timeline.
... any more ideas to try?


Return to posts index

Dave LaRonde
Re: No audio in "edit to tape"?
on Nov 2, 2010 at 10:32:17 pm

This question would be more speedily answered in the COW's FCP forum.

But an obvious thing to check would be that the audio tracks are enabled in the Edit to tape window. They're the dots next to the film-frame icon that enables video at the bottom of the window.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Mark Suszko
Re: No audio in "edit to tape"?
on Nov 4, 2010 at 9:16:33 pm

Also, is the cabling known to be good? Longshot.

My first guess is user error in enabling the deck. We have some Panny DVC Pro decks with a source button for video and one for audio, and each one can be toggled between SDI, Analog, built-in test tone, and lord knows what else. Usually, these things are "pilot error" where you thought you did a setting right, but didn't REALLY look hard at it. I've done it, you have too, or you will, someday. So, check those input selectors one more time, never hurts.


Return to posts index


Dave Po
Solution!
on Dec 17, 2010 at 3:36:15 pm

Just for reference the solution to this problem was to nest the timeline and check "mixdown audio". Not sure why this is required but it is.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]