FORUMS: list search recent posts

beta sp, d2 and sync generator

COW Forums : Broadcasting

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
April Rose
beta sp, d2 and sync generator
on Apr 8, 2010 at 9:44:02 pm

I have an AJA Io HD, connected via component cables to a Sony PVW-2800 Betcam SP also a Sony DVR-20 D-2 Composite Digital, and a mac pro (quad-core). I am capturing to FCP, with the setting Apple ProRes 422 but the video is very low quality and has color blocks. I am also having problems with tracking/calibration.

How would I fix this? Would I use I synchronizer? And are a synchronizer and time base corrector the same thing? Or is there a synchronizer included in my sony Beta SP deck?
I have an old Leitch Sync Pulse Generator 1300N. Would this do the trick? If so, how would I set it up?

I am attaching some pics of my equipment and what the video looks like.

I appreciate any help, please forgive my ignorance with this ancient equipment.








Return to posts index

Bob Zelin
Re: beta sp, d2 and sync generator
on Apr 10, 2010 at 1:05:57 am

I don't see any black reference going into your Beta SP machine, but with that said, forget the I/O for now - do your VTR's work ? Have you put these VTRs into a simple TV monitor to make sure that this is not the image coming right off the VTR ? The D2 is a VERY old machine - is it working correctly - forget the IO for now - plug directly into a TV monitor.

bob Zelin




Return to posts index

April Rose
Re: beta sp, d2 and sync generator
on Apr 12, 2010 at 11:55:44 pm

Yes, I have hooked it up to a TV monitor and there is nothing wrong with the image on the monitor. There is no pixelation or distortion.


Return to posts index


Terje Moen
Re: beta sp, d2 and sync generator
on Apr 13, 2010 at 4:34:39 pm

Then there must be a problem with your AJA unit. Could it be PAL/NTSC setting?

A sync generator and a time base corrector (TBC) are not the same thing. A sync generator generates a sync pulse for all your equipment with a genlock or ref input. The TBC needs sync from the generator, and you can use it to sync a source with no genlock input, i.e. a DVD-player.


Return to posts index

Paul Lewis
Re: beta sp, d2 and sync generator
on May 16, 2010 at 5:34:19 am

Hi April,
Since your using the Component in on the Aja IO from the Betacam VTR,
maybe different length cables are to blame?
Try a different Codec to digitize the footage, and it wouldn't hurt to run a disk speed test on the Media drives.

You have a DVR-20, that's so cool, do you have the SDI out option?
I own a DVR-10 VTR and a DVR-2 D2 portable, back in the day I worked at a PBS station that want big into D2.

from the AJA website, some stuff that Might Help....
1) Ensure FCP Canvas and Viewer zoom setting is set to Fit-to-Window.

2) Ensure FCP user preferences -> Audio Quality Playback is set to Medium or High s/b Low.

3) You may have corrupted FCP preferences and or POA cache file. Delete them from: /user/yourusername/library/preferences/fcp user data. Note: Close FCP before deleting these files. After deleting these files, FCP will prompt for a project setting and scratch drive.

4) Virus checking software ? Disable it.

5) Dropped frames can occur due to poor RAID performance.
Check the following:
a. Make sure drives are striped as OS Extended (not journaled)
b. If installed, check and make sure that the SCSI card firmware and driver are current.
c. If installed, make sure active SCSI terminations are lighting up green (differential mode) and not red (single-ended).
d. Slow drive: If you have four or more drives, create two RAIDS and test each RAID independently with 8-bit uncompressed. Generally the RAID with the slow drive will drop frames. With two drives, test each drive independently using the DV-50 codec.

6) If you have a PCI graphics card installed, remove it. A PCI graphics card is not fast enough for FCP. It cannot update the FCP Canvas/Viewer in real time during playback.

7) You may have a FireWire device conflict: for testing purposes, disconnect all FW devices from the computer. If you are using FW storage, do not use the native FireWire ports. Install a PCI FireWire interface card for the FW storage.

8) Your scratch drive may be incorrectly set (going to the internal drive). Go to the FCP system settings and set to RAID storage.

9) Ensure that your FCP project setup is correct: use the AJA Io easy setup to reset your FCP project:
a. Type [control] [q],
b. Make sure show all checkbox is checked,
c. Select a AJA Io easy setup from the pull-down menu.
d. Click on [setup].

10) Your RAID drive may be full and/or fragmented. Clean up by removing unnecessary files, archiving to another drive/tape, and re-striping drives.

If you have 3rd-party RAM installed, try removing it.


Cheers,
Paul Lewis


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]