FORUMS: list search recent posts

Tape Jam in Sony UVW-1600

COW Forums : Broadcasting

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Nathan Cantu
Tape Jam in Sony UVW-1600
on Mar 7, 2010 at 10:57:15 am

Hello,

I recently got a jammed tape in my Sony UVW-1600 Player, and its Displaying Error Code 02-403. Any Help would be appreciated.

Thanks,

Nathan Cantu


Return to posts index

Mark Suszko
Re: Tape Jam in Sony UVW-1600
on Mar 8, 2010 at 6:55:25 pm

You can unwind these manually using a screwdriver, as I recall, once the lid is off. It will take a while, as the gearing is extreme.


Return to posts index

Chad Brewer
Re: Tape Jam in Sony UVW-1600
on Mar 10, 2010 at 2:05:49 am

Turn the VTR off....Power it back up while holding down the eject button before it can realize what has happened, who it is, where it is, what its role in life is. If that doesn't work, take Mark's advice - pop the hood on that 1990 Toyota.

Chad Brewer
Senior Tape Operator/Engineer
TeleVersions


Return to posts index


Joe Daniels
Re: Tape Jam in Sony UVW-1600
on Mar 17, 2010 at 2:47:14 am

I too recently got this error code with my Sony UVW-1600. The tape was stuck, so I removevd the front plate and manually moved the motor pully wheel clockwize until the tape came out. It took awhile, but I got the tape out.

My question is....

It is still showing that error on the display, and I cannot load another tape in.

Any thoughts?



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]