FORUMS: list search recent posts

AG-MX70 Blue on BUS B

COW Forums : Broadcasting

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mitul Patel
AG-MX70 Blue on BUS B
on Oct 30, 2009 at 1:10:07 am

Hey, I know this may be a long stretch, and may just get a "seek technical service shop" but worth a try...

We have a Panasonic AG-MX70 Video Mixer, and seems like that everything (any video input number primary or secondary) Show up with a blue tint... Actually its more along the lines of, it chroma keying the black and adding blue instead.

Also if there is no video input the preview should be black to indicate that there is no video input, rather it is now blue. (thinking thats where the blue above is coming from)

No, we contacted Panasonic, who told us to contact the company we bought it from.
I finally found the invoice for the mixer, and contacted the company, cause I just found out, we paid for a 2 year extended warranty BUT come to find out, that the company that sold the mixer, and company that services the mixer are two different, and the service company is out of business now. $300+ down the drain.

So we are actively searching for a good company to do the repair for us, but just checking out the mixer is a minimum $80, and thats something thats not approved for this years budget from our church.

Now we are working to raise funds, but thought that if we can get some information or maybe the exact thing that cause the problem, we have several good computer technicians ( and, I know this is not the same, but hey...) who are willing to take it apart and maybe replace a part or something.... Me being one...

Any help is appreciated, or even a search term... 2 weeks of trying to find a forum or service provider is kinda killing me now.

Thanks in advance.



Return to posts index

maurice jansen
Re: AG-MX70 Blue on BUS B
on Oct 31, 2009 at 9:44:24 am

well i guess this is a serious problem.

i understand you budget problem. so if you open it be carefull and look for loose connector's or badly connected PCB. to be honoust i really don't think you will find the problem but it is worth a try.

greet
Maurice

People saying they don't make mistake's often make nothing at all!


Return to posts index

Tyler Ries
Re: AG-MX70 Blue on BUS B
on Nov 4, 2009 at 5:11:31 pm

This might seem to obvious, but check to make sure the color correction on the B bus is turned off. If there is RGB color correction on, it can make everything have a colored tint, even a blank input which is seen as black video. Just a thought for the simple stuff. . .


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]