FORUMS: list search recent posts

Weird effect on a clip

COW Forums : Broadcasting

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tony Yu
Weird effect on a clip
on Aug 24, 2009 at 8:48:18 pm

Hello guys,

I was wondering if anyone can help me with this issue that I'm having. I have this QT movie clip in "MPEG2 Muxed" format, and when I play the clip it creates this kind of effect >>> http://img87.imageshack.us/i/issue1w.jpg/ <<< It basically looks that the clip is being cut up and it's rolling up and down the clip as it is playing. But if you were to pause it, the clip would look normal, it's only when the clip is playing. It's also not consistent. If I keep playing one section over and over, the effect won't always appear at the same place or it won't appear at all.

Here's my question, what might have caused this issue in the first place and is there anything I can do to get rid of that effect? Thanks.


-Tony


Return to posts index

Dave LaRonde
Re: Weird effect on a clip
on Aug 24, 2009 at 9:26:59 pm

Frame rate mismatch, perhaps?

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Tony Yu
Re: Weird effect on a clip
on Aug 28, 2009 at 1:21:43 pm

Is there a way I can fix this problem?


Return to posts index


Dave LaRonde
Re: Weird effect on a clip
on Sep 2, 2009 at 6:55:38 pm

Try the free MPEG Streamclip. Check the frame rate of the clip. If it's not right, I think it'll change it. Be warned: doing it this way will affect the speed of the clip.

Is this video interlaced, and are you looking at it on a computer monitor, instead of what you SHOULD be using -- a video monitor? If the answer is yes, look at it on a video monitor before you start farting around with it.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]