FORUMS: list search recent posts

audio recording issues on a deck

COW Forums : Broadcasting

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Gil Litver
audio recording issues on a deck
on Aug 20, 2009 at 3:43:42 am

Hello, I just recently purchased a used Sony BVW-35. Today, I tried to make a recording for the first time. The video came out great but the audio had some issues. It seems that after the recording had been made audio bleeding had occurred. I used a tape with previous footage on it. I got a mix of the new audio and the old audio that had been on the tape previously. Is there a setting or a knob that I have to change or is this a case of bad alignment with the recording head. It is not a huge deal because I work at a post facility and can always black and silent the audio on any used Beta-SP tapes I get.


Return to posts index

maurice jansen
Re: audio recording issues on a deck
on Aug 20, 2009 at 4:19:59 pm

well

i geuss the erase head is the problem.
maybe try to clean all audio heads.
old style with alcohol and a chamois
DO NOT use cleaningtape.
these are like sandpaper to your video heads.
these are fine don't hurt them

greet
Maurice









Return to posts index

Philip Boal
Re: audio recording issues on a deck
on Aug 20, 2009 at 8:45:59 pm

It sounds to me like the previously used tape had audio on all 4 tracks. The BVW-75 has the ability to record on tracks 3 & 4 with the video signal (I forget what they call this, its been a long time) and then you can insert audio edits on 1 & 2. You we're probably monitoring all 4 channels after you recorded your bit.

Editor, Muscular Dystrophy Association


Return to posts index


maurice jansen
Re: audio recording issues on a deck
on Aug 21, 2009 at 5:01:26 pm

well philip

this can not be true. ch3&4 are the AFM tracks which are packed in the videotrack on the tape. these will automaticly be overwritten when a videotrack is recorded. only track 1&2 have seperate linear track's which have seperate tracks on the tape and have seperate heads. ch 3&4 are "embedded" which is maybe a wrong word, in the video track new vide mens new audio.

greet
Maurice


Return to posts index

Gil Litver
Re: audio recording issues on a deck
on Aug 27, 2009 at 3:39:32 pm

thanks for all your help! i turned off all the monitoring switches on it. In any event i bought the deck for 40 dollars so i cant complain.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]