FORUMS: list search recent posts

sony dvw-m2000p ref. problem

COW Forums : Broadcasting

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Lewis Thomas
sony dvw-m2000p ref. problem
on Jul 8, 2009 at 2:13:32 pm

Hello,

I am having a huge problem mastering a program to the Sony DVW-M2000P deck from an Apple Mac with FCP.

I have the system hooked up using an AJA box and it has a murray pro ppm monitoring the levels.

I adjust everything so -18db on the decks matches +4db on the ppm, but when I edit to tape the level drops on the deck to -24db. Same thing every time no matter what I do.

There is nothing at all to help me in the manual it seems, can anyone offer any advice?

Any responses and ideas are greatly appreciated.

Thanks
LT


Return to posts index

Bob Zelin
Re: sony dvw-m2000p ref. problem
on Jul 8, 2009 at 7:36:04 pm

post this question on the AJA forum.

Bob Zelin




Return to posts index

maurice jansen
Re: sony dvw-m2000p ref. problem
on Jul 8, 2009 at 7:49:32 pm

hi lewis

it will help us to help you.
if you specify the Lineup level in FCP in dBFS and the country you live in.
deck's are tweeked differently in some region's of the globe. next to that
where are your PPM's in the system before or behind the deck???
aren't you using embedded audio ????

you say you use murraypro

as i watched there website your using BBC scale PPM's ??
as far as i know (not sure did not use BBC PPM's that much)
4 on BBCscale = 0dBu = -20dBFS

please give us more info

greet
Maurice


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]