FORUMS: list search recent posts

Is My CRT unable to properly calibrate?

COW Forums : Broadcasting

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Roger Matthews
Is My CRT unable to properly calibrate?
on May 5, 2009 at 5:18:35 pm

I've been using a cheap 12" TV for years for my color correction. Generally I've been able to get by, and have been pleased with my work when showing it on projectors, HDTVs, YouTube, etc. I can get sickly greens and cold blues for horror movies, hot reds for commercials, etc. I feel like I know the screen pretty well.

But I'm starting to get bothered by something.

I'm using Sony Vegas 8, and sending SMPTE (NTSC) bars with a (Vegas generated) blue filter, and I cannot for the life of me adjust my chroma and hue controls properly (or "Color" and "Tint" controls) on my TV.

No matter what values I assign to my chroma/hue, the rectangles don't match! Instead, I feel like I can only adjust between "Horribly off" and "Not too bad for an uncalibrated monitor".

In the past I admit I have cheated and just tried to match the colors of my Apple Cinema 20" screen (my main display), but obviously this is silly and I would really like to become more accurate. To be fair, the Apple Cinema (uncalibrated) renders the SMPTE pattern the same way my TV does - with the same rectangles not matching.

But my question is - is my TV that I bought for $40 used simply unable to give me the fine controls I need? Or is it in the software - is Vegas's blue filter not very good? Maybe I am just clueless and missing something obvious!

Thanks in advance for any replies. I'm recently out of college, so I appreciate any help with my humble setup!



Return to posts index

Roger Matthews
Addendum
on May 5, 2009 at 9:24:54 pm

Seems you can't edit messages after a half hour - forget if that's new or not.

Anyway, I wanted to add the follow info - I HAVE calibrated before using Vegas SMPTE bars, but only for the brightness and contrast controls.

And I worry about the monitor because the three black bars (the PLUGE pattern) is also giving me some trouble right now, I'm noticing. I know the two leftmost patterns are supposed to be subtle, but I'm just getting pure black right now.

The image on my monitor has seemed to be subtly affected by my nearby Klipsch 5.1 speaker (which I assumed was demagnetized?!). It goes away if I position the speaker correctly.

I'm just including this info in case it gives a clearer picture of my situations. Thanks again.



Return to posts index

Bob Zelin
Re: Is My CRT unable to properly calibrate?
on May 6, 2009 at 3:01:48 am

even expensive broadcast CRT's fail, and you can't align them.
Your time has come.
bob Zelin




Return to posts index


Roger Matthews
Re: Is My CRT unable to properly calibrate?
on May 9, 2009 at 4:15:50 am

As always, a short and to the point answer from Mr. Zelin. Many thanks.

Maybe it's time to invest in a professional CRT monitor (but bad timing, while looking into an HD rig!).



Return to posts index

Roger Matthews
Re: Is My CRT unable to properly calibrate?
on May 24, 2009 at 9:35:40 pm

I hate to admit this mistake, but, I just checked, and the mistake actually was on my end.

I don't understand why, but it was because of using the Broadcast Safe plugin in Vegas. I had it enabled and set it to "Lenient", which removed most of the PLUGE pattern, and caused the mismatching of the color bars.

I disabled the plugin, and the PLUGE pattern returned, and the color bars were fine. Now for some reason, when I used the presets designed for 7.5 setup, nothing happened to the test pattern. I imagine the plugin just is a bit aggressive with IRE data near 0?

Anyway, I'm posting this partially just so people might learn from my mistake!

There might be a separate issue, in that the (blue only) bars look fine no matter what I do, but that's another story for me to look into.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]