FORUMS: list search recent posts

Quicktime Bug? Movie Inspector FPS Wrong

COW Forums : Broadcasting

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Joey Burnham
Quicktime Bug? Movie Inspector FPS Wrong
on Apr 9, 2009 at 1:00:48 am

No clue where to post this.

Has anyone had the problem when playing back a movie in the animation codec through QT that the FPS in the movie inspector detail properties is incorrect?

I've tested the same footage H.264 and it correctly displays the FPS as 29.97
When I do this with the animation compressed files it reads it at 28.5

Doesn't bug me but I have a client who is saying that they are at the wrong frame rate but I know if they brought them into an NLE I would be proven correct.

Thanks,
Joey


Return to posts index

Dave LaRonde
Re: Quicktime Bug? Movie Inspector FPS Wrong
on Apr 9, 2009 at 3:10:58 pm

Ever since I started editing with Quicktime movies in the early '90's, Quicktime has never, EVER been a reliable source of information on a file's frame rate. It just isn't accurate.

I don't know how you tell your client that it's Quicktime's shortcoming, but it is....

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Joey Burnham
Re: Quicktime Bug? Movie Inspector FPS Wrong
on Apr 9, 2009 at 4:00:22 pm

Thanks Dave,
I figured as much. Funny thing is the client's encoder is seeing the same frame rate as QT does. I KNOW it's @ 29.97. So I am finding out now what encoder she uses.

DAMN this online push. An unnamed studio wants all these assets online instead of me sending digibeta's out because it's just "easier" that way.
Hmph.



Return to posts index


Brendon Killen
Re: Quicktime Bug? Movie Inspector FPS Wrong
on Jan 7, 2010 at 4:36:05 am

Just out of curiosity Joey, are you running FCP 7?

I recently updated to FCP7 and have just come across this issue. I'm also using Quicktime 7.6.4 on OS X 10.5.8

Cheers,
Brendon


Return to posts index

Joey Burnham
Re: Quicktime Bug? Movie Inspector FPS Wrong
on Jan 7, 2010 at 5:08:04 pm

Not yet. Still on 6. But QT has not fixed this either way.
Joey


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]