FORUMS: list search recent posts

CH1&2 Stereo Mix / FCP question

COW Forums : Broadcasting

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dave Po
CH1&2 Stereo Mix / FCP question
on Mar 8, 2009 at 7:12:14 am

Here is a question I've been debating at work in the last week with my fellow coworkers.

First of all, we are printing to DigiBeta from FCP. Specs say that we need Ch1&2 to be a stereo mix.

Coworkers insist that you have to import your stereo (two track) audio file into FCP timeline and then in the audio mixer set pan to "-1" and "1" and then edit to tape after setting correct audio mapping. They think that you have to have the pan set to "-1" and "1" to make it play in just the right or just the left.

I am under the impression that setting the pan to "-1" and "1" doesn't matter because the stereo audio file is already on two separate tracks, 1 and 2. And when the station plays your tape on their VTR, track 1 is sent to left, and channel 2 sent to right, regardless of whether its "mono" or "stereo" it's still 1 track going to one channel. So in theory, you can take your stereo audio file and split it up and make two separate (different) mono tracks and put them in tracks 1 and 2, audio map them to channel 1 and 2 and still have a "stereo mix" even though they are set to "0" and "0" in the audio mixer.

Am I right? I just want to double check.


Return to posts index

Asmund Voll Tesdal
Re: CH1&2 Stereo Mix / FCP question
on Mar 8, 2009 at 11:47:20 am

Actually, you and your coworkers may both be right, since FCP's behavior on this is controlled by its sequence settings.

However, the default settings should be that FCP does a stereo downmix of all tracks in the sequence and lays that to track 1 and 2, which means you'll have to pan the tracks in your sequence to get them on the right tracks on tape.

But if you have set the audio routing for the sequence to "discrete channels", in the last tab of sequence settings (command + 0), then it should work like you decribed in your post. However, if I remember correctly, the pan controls should be disabled in this case, so if you can operate the pan controls, the sequence probably is in downmix mode.

One thing: are you setting pan before or after laying the audio to the sequence? If the sequence settings seem correct, make sure you double-click on the clip in the sequence or use the mixer to set pan (or confirm that pan is disabled), and not open the parent clip in you bin.

Hope that ansvered your question, but be sure to check what is actually going to tape, there might be something I missed here.

├ůsmund



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]