FORUMS: list search recent posts

Broadcast Color Problem

COW Forums : Broadcasting

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dave Po
Broadcast Color Problem
on Feb 10, 2009 at 3:03:46 pm

My tape (digibeta) is losing a lot of color at my broadcasters. I believe it is due from being upconverted to HD and going from analog component to a composite signal. Is there any way to fix my colors so they are more saturated at the end of this process?


Return to posts index

Tim Ward
Re: Broadcast Color Problem
on Feb 10, 2009 at 5:17:51 pm

[Dave Po] "My tape (digibeta) is losing a lot of color at my broadcasters. I believe it is due from being upconverted to HD and going from analog component to a composite signal. Is there any way to fix my colors so they are more saturated at the end of this process?"

If they're taking DigiBeta, then hopefully they are using the SDI output, which will look just like yours does (as long as BOTH of you are calibrated). HD up-conversion has, at most, a minimal effect on SD video, and certainly not to the point of "losing a lot of color". There are local TV stations that just don't do calibrations and just stick tapes in and "let them ride." If these broadcasters are getting dubs of your DigiBeta, then check with the dubber/distributor, as well as the stations. As long as you are following proper industry procedures with the production of your master (as well as following any specific requirements from a broadcaster or distributor), then you need to "follow the bread crumbs."


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]