FORUMS: list search recent posts

Flickering Broadcast monitor on SDI signal only

COW Forums : Broadcasting

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Robin Seymour
Flickering Broadcast monitor on SDI signal only
on Oct 9, 2008 at 1:37:03 pm

Hi All

I'm pretty sure this is a monitor issue. Thought maybe someone might be able to shed some light.

I'm working with a Blackmagic Design Multibridge Pro 2 box connected to a G5 Quad running FCP (all latest software).

I'm temporarily using my old JVC BM-H1400PNKA monitor as a b'cast monitor. I get a clear but rather shoddy image when connecting via the composite pal out on the MB Pro. When I connect the SDI out to the monitor I get a much clearer and richer image, but with flickering black lines over the image and a bit of a jitter. It looks like a synch issue, but apparently according to Blackmagic no synch is required for SDI. I'm using a standard BNC cable to connect (professional broadcast coax).

I'm pretty sure it's a problem with the monitor, but there are a very limited amount of things to fiddle with in the menu.

Any ideas what is causing this, and any solutions or workarounds?

Thanks y'all

Robin


Return to posts index

Robin Seymour
Re: Flickering Broadcast monitor on SDI signal only
on Oct 9, 2008 at 2:40:37 pm

Meh, don't sweat it.

I just used the component input and it's fine. Pretty sure the SDI board on the monitor is shot.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]