FORUMS: list search recent posts

cloning to HDCAM-SR

COW Forums : Broadcasting

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Scott Warren
cloning to HDCAM-SR
on Sep 5, 2008 at 6:59:05 pm

I am trying now to clone to HDCAM-SR from a D5.

on the SR deck my TC settings are as follows:

EXT-L
TC SOURCE-REGEN
TCR Select - LITC
RUN MODE - REC.

Am I missing something?? I have the TC patched correctly as well. To my knowledge, it should be pulling the TC from the D5 with these set.


"Live in the Beauty of your own reality."


Return to posts index

Joey Burnham
Re: cloning to HDCAM-SR
on Sep 11, 2008 at 8:43:07 pm

You have it on External LTC / SLAVE yeah?





Return to posts index

Scott Warren
Re: cloning to HDCAM-SR
on Sep 12, 2008 at 12:24:53 am

that is what I was having it set to. EXT LTC/SLAVE. It would not accurately pull the timecode from the other deck. I would get the warning message: EXT LTC NOT READ.

I finally figured out that if it were to be set to, S LTC it would read the other decks timecode accurately. I don't have any idea why or how this is happening but as long as I am getting accurate timecode cloned, with out errors, then I am going to go along with it. so basically, the steps as described in the manual, were of no use.

As a test, I patched the HDCAM deck to a Digibeta, using a DC but still keeping the TC. It cloned it just fine.

"Live in the Beauty of your own reality."


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]