FORUMS: list search recent posts

UVW-1600 trouble loading -- error codes

COW Forums : Broadcasting

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
TLaurence
UVW-1600 trouble loading -- error codes
on Jan 23, 2007 at 10:24:25 pm


When I try to load a tape, I'm either not able to, or the UVW-1600 ejects after a few seconds. I get several different error codes including 02-A75, 91-436, 20-111. At first I was getting 91-436 and 20-111 when it wouldn't load at all, then once it started loading and ejecting I got 02-A75. I've tried different tapes with the same results.

I looked up the error codes here: http://www.st-pro.ru/docs/UVW1800.pdf
and got these but don't know what they mean:
02-A75 T-reel error - T-reel FG being detected with no cassette
91-436 I/F error - servo adjust area in eeprom defective
20-111 cassette up/down error - abnormal cassette down function

Any ideas what's wrong with my deck? Thanks.



Return to posts index

Thax
Re: UVW-1600 trouble loading -- error codes
by
on Jan 25, 2007 at 1:52:43 pm

I own a UVW-1800 (similar mechanism to your 1600) that was doing the same thing.

I suffered with intermittent threading/non-threading for months.

I finally took it to a local service tech to check-out (he works all over town at many of the production houses as their chief "tech guy").

He said that it was VERY COMMON on these decks (he probably services several dozen BSP decks in town) and said he could fix the problem (which he did, within a couple of days.)

He said these decks need to be LUBED on a regular basis (most users don't).
If not, they will wear out a couple of internal parts and stop threading (among other problems).
He had to replace a couple of mechanical parts (gave me the old ones) and my deck has worked great ever since.

I suggest finding a good tech (who knows Sony decks) and have the unit fixed.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]