FORUMS: list search recent posts

Component Breakout from UVW-100

COW Forums : Broadcasting

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Boyce Johnson
Component Breakout from UVW-100
on Jan 3, 2007 at 9:54:29 pm

We're trying to get a component signal out of our UVW-100 for field capture using an Aja IoLA. We've tried two breakout cables from Markertek. First we tried a 3B-E26F-10, and later an E26F-3BP-10. Neither seems to work. Is thair a setting that we're missing somewhere that enables component output on the 26-pin connector? Is one of these the correct cable? Any help would be greatly appreciated.



Return to posts index

JerryZ@BH
Re: Component Breakout from UVW-100
on Jan 3, 2007 at 10:43:15 pm

I think you need a ccz-rgb type cable. Comprehensive makes one part number E26J-3BP-10.


Return to posts index

Boyce Johnson
Re: Component Breakout from UVW-100
on Jan 3, 2007 at 11:31:41 pm

What's the difference between that cable and the two that I've tried from Markertek?



Return to posts index


JerryZ@BH
Re: Component Breakout from UVW-100
on Jan 4, 2007 at 2:27:50 pm

Sony is not the only company to use a 26-pin multicore cable. The difference is usually what pin goes to what connector at the end. I'm not sure if this cable will solve your problem or not but it was designed with Sony in mind. Perhaps you could email Comprehensive and get a difinitive answer?


Return to posts index

Boyce Johnson
Re: Component Breakout from UVW-100 [Anyone know Sony pinout?]
on Jan 5, 2007 at 6:57:15 pm

Yeah, I know that other manufacturers use 26-pin cables. That's why, when we ordered the second cable, we made it clear that we needed a cable that would work with a Sony UVW-100. We were assured that this was the right cable. I guess what I'm getting at is this; assuming that I have the correct cable, are there any menu settings, etc. that I have to be aware of, or will the UVW-100 send component video out the Y, R-Y, and B-Y pins on the 26-pin connector by default?

Does anyone know the pinout of the 26-pin connector on the UVW-100? It's not in the manual, and Googling hasn't produced any useful results. At the very least, does anyone know which pins carry Y, R-Y, and B-Y?



Return to posts index

Kenny Mims
Re: Component Breakout from UVW-100 [Anyone know Sony pinout?]
on Jan 13, 2007 at 8:21:33 am

Yeah buddy. I need this information as well. It would seem that with this here newfangled internet the info would be a few clicks away... but unfortunately this ain't the case.

MIMS/LOCOMOTION


Return to posts index


JerryZ@BH
Re: Component Breakout from UVW-100 [Anyone know Sony pinout?]
on Jan 16, 2007 at 2:50:28 pm

Some nice stranger emailed me a PDF of the sony pin out. If you would like a copy please email me and I'll forward it off to you.

thanks,


Return to posts index

Ben Ramsey
Re: Component Breakout from UVW-100 [Anyone know Sony pinout?]
on Jan 16, 2007 at 6:14:34 pm

Is this the same pinout that is used for the Sony CCU-M5 CCU because I am looking for that one.

Thanks
Ben


Return to posts index

JerryZ@BH
Re: Component Breakout from UVW-100 [Anyone know Sony pinout?]
on Jan 18, 2007 at 10:11:36 pm

Ben I sent the diagram. Let me know if you recieve it.

jerryz@bhphotovideo.com


Return to posts index


JerryZ@BH
Re: Component Breakout from UVW-100 [Anyone know Sony pinout?]
on May 9, 2007 at 3:34:04 pm

To all folks looking for the PDF file with the 26-Pin diagram I have lost it! We had a system crash and the PDF was lost. If the nice person who originally sent it to me would do so again then I can distribute it to all that need it.

Thanks,

JZ

jerryz@bhphotovideo.com


Return to posts index

Gustavo Covarrubias
Re: Component Breakout from UVW-100 [Anyone know Sony pinout?]
on Mar 17, 2009 at 5:50:53 pm

Hello Everyone,

Here's the pinouts for the Sony UVW 100B - CN105 (connector 105)

Pin

A EXT DC In (X)
B EXT DC In (G)
1 VBS/Y (Y/C) (X)
2 VBS/Y (Y/C) (G)
3 Y (COMP) Out (G)
4 Y (COMP) Out (X)
5 R-Y Out (X)
6 R-Y Out (G)
7 B-Y Out (X)
8 B-Y Out (G)
9 MIC Out (X)
10 MIC Out (Y)
11 MIC Out (G)
12 VTR S/S Out
13 BATT IND In
14 N/C
15 REC Alarm In
16 N/C
17 Audio Mon In (G)
18 RET Video In (X)
19 RET Video In (G)
20 Audio Mon In (X)
21 N/C
22 CF Chroma Out (X)
23 N/C
24 N/C





Return to posts index

Wes Shaw
Sony UVW-100 Help
on Jan 30, 2008 at 4:34:02 am

I am looking for some help from someone with extensive knowledge of this camera. I am trying send composite video out through the Video out terminals to an external monitor, and I am not getting anything. Do I have to use an adapter for this?

Any help greatly appreciated..



Return to posts index


Surender Bhardwaj
Re: Component Breakout from UVW-100
on Sep 12, 2009 at 7:32:43 am

Hi There ..... I am having same prob. I am trying to feed my Sony DSR 45 DVCAM from Sony UVW 100 camera, I bought Comprehensive E26J-3BP, But I dont get Video any out, Do I need to Change any setting in camera if yes how,Or is there any other fix for it. Please help.

Thanks a lot.
Surender Bhardwaj
Please Visit us @ http://www.templeoftunes.com


Return to posts index

Surender Bhardwaj
Re: Component Breakout from UVW-100
on Nov 29, 2009 at 6:54:11 am

Hi Mr. Johnson ..... My name is Surender Bhardwaj, from India. sorry to bother you, I am having the same prob with my Sony PVW 100, I am trying to feed my Blackmagic card trough component out with 26 pin to RGB Comprehensive E26J-3BP-10 cable. But no luck, Can you please help me out.

Thanks a lot.
Surender Bhardwaj
Please Visit us @ http://www.templeoftunes.com


Return to posts index

Andrea Antonaci
Re: Component Breakout from UVW-100
on Feb 5, 2010 at 12:30:38 am

Hello, i have the some problem with break out component of betacam uwv 100! there is some person have good result?? please


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]