FORUMS: list search recent posts

Verticle shift on Sony DVW M2000

COW Forums : Broadcasting

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rick Sebeck
Verticle shift on Sony DVW M2000
on Apr 20, 2006 at 9:28:12 pm

I have a Sony DVW M2000 hooked up to a Black Magic FCP system. We are going SDI in with a black burst generator for sync.

When in EE mode, or during recording, the video is shifted down vertically. The "unsafe" area is visible. When you play the tape back, it plays normal - TV safe.

I scanned through the menu, but have not seen anything that looks abnormal.

I am confident it is the deck, because when the SDI signal is plugged directly into the monitor it looks correct. It only "drops down" when running through the deck.

The deck is being monitor both via SDI and component to two different monitors and both are displaying the shift.

Thanks for your help.

-Rick


Return to posts index

Matte
Re: Verticle shift on Sony DVW M2000
on Apr 21, 2006 at 3:50:21 am

Decks automatically "adjust" their input to match the incoming signal's Vertical TIMING.

That's what you're seeing onthe monitor.

If the recording plays back correctly... all is well.


Return to posts index

Rick Sebeck
Re: Verticle shift on Sony DVW M2000
on Apr 21, 2006 at 4:07:17 pm

But my producers are freaking out because they are seeing things (like lights) that are out of TV safe and cyrons at the bottom of the screen are being cut off.

Is there anyway to adjust vertical timing? Is it because we are using a black burst generator? I don't think so, because I have used the internal black burst and it produces the same effect. So does using the Black Magic's composite output looped through the REF video. Picture locks, but is still vertically shifted down.

I realize my tape is being recorded correctly, but I want to avoid taping off my monitor during lay backs, and my producer's are not comfortable with a "thats just a preview shift" or "oh, don't go by THAT monitor" excuse.

I Never saw this shift on an A500 deck.

-Rick


Return to posts index


Matte
Re: Verticle shift on Sony DVW M2000
on Apr 21, 2006 at 8:14:35 pm

Don't monitor from the deck output.
Or get more experienced "producers". ;-)


Return to posts index

Rick Sebeck
Re: Verticle shift on Sony DVW M2000
on Apr 21, 2006 at 8:49:39 pm

This is the QC process for the lay to tape. It would kinda defeat the purpose if we DIDN'T WATCH IT! This is not the producers problem. Like I said, I have never seen this on any other deck, which makes me think there is a setting wrong on the deck. I was hoping someone on here would hae some experience with this deck that could point me in the right direction.

-Rick


Return to posts index

tony salgado
Re: Verticle shift on Sony DVW M2000
on May 8, 2006 at 11:46:44 pm



This occurs when the deck is not referenced to external sync such as an external black burst generator.

If properly referenced and the menu or hard switch for external reference is set to external or auto all should be fine when in EE mode.

Is the BB generator providing BB to your BM card as well?

Another option which I used to do on the analog bvw-75 betacam sp decks when no reference was provided was to bypass the tbc. On the bvw-75 there was a switch to bypass the tbc on or off. The 2000 may or may not have such a switch.

Tony Salgado


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]