FORUMS: list search recent posts

JVC BR-DV3000

COW Forums : Broadcasting

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Cableaccess
JVC BR-DV3000
on Jul 11, 2005 at 8:56:53 pm

I was reading an article on this site posted by a gentleman Jim Harvey regarding problems he was having with the JVC-BR-DV3000 mini DV deck. I am experiencing one of the same problems. I purchased 7 decks in Jan 2005 for my cable access studios automated playback system. They were finally installed in March 2005. Two months later I notice after only a short time of use I was getting an error message displayed head cleaning required. Sometimes you wouldn't see video at all. The decks don't have more that 20 hours on them. They were sent back to JVC for repair. The repair invoice said clogged video heads, error rate adjustment. I am still having the same problems with the deck. The sales rep. at JVC can't explain. He said that JVC may have to give me a refund. Has anyone had the same problems? any suggestions? Who else makes mini DV decks besides Panasonic and JVC



Return to posts index

maxrez
Re: JVC BR-DV3000
on Jul 26, 2005 at 7:11:24 pm

It might be the same solution as shooting with Sony tapes in Sony cameras. Because head clogging will occur. Which I have had happen in the past. Panasonic tapes seem to be OK as well. The government access station I built in the late nineties had 5 Sony DSR-20 VTR's and a leightronix switcher. No problem with the decks with regular scheduled maintenance, like cleaning tapes once a month. I am not sure why your decks are clogging.

Steve


Return to posts index

Cableaccess
Re: JVC BR-DV3000
on Jul 27, 2005 at 3:43:13 am

Thank you, Yes I can't understand either. I've tried, JVC, Panasonic, Fuji and Maxell
tapes and encounter the same problem. Dirty heads and no video.





Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]