FORUMS: list search recent posts

Getting Compressor 4.1.1 to work reliably (and with multiple instances)

COW Forums : Compression Techniques

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Adam Schoales
Getting Compressor 4.1.1 to work reliably (and with multiple instances)
on Jun 20, 2014 at 4:29:22 pm

For the last little while I had been using the new Compressor 4.1.1 for simple stuff, and it was working just fine. Then my boss asked me to look into how we can get multi-thread/multi-instance working so that things would get sped up.

I did some quick research and it seemed like it was as simple as simply turning on multi-instances from the preferences in the app. Great! I ran a quick test file through it and it did it splendidly.

So next I thought I'd do a benchmark to see just how much faster it was at doing our standard encode (720p with time code burn). Went to submit the batch and for some reason it was only doing one file, rather than multiples. No job segmenting was happening. So I cancelled it out. Restarted. Tried again. Again, only one segments.

Weird.

I fiddled some preferences around and the next time I tried the whole program was stuck on processing (and still no segmenting). Using Compressor Repair I was able to clear the stuck queue, and now any new submissions get stalled on "waiting".

The app went from working reliably (albeit slowly) to now just straight up not working at all.

I've heard horror stories of getting the app to work, and was really excited this morning when things seemingly were working fine AND allowed for job segmenting, but now, for some reason, I can't even get the thing to encode anything period.

So what am I doing wrong? My boss is adament that we need a solution that allows us to take full advantage of these Mac Pro's we're running on, and allow multi-instances/job-segmenting to speed up the process. And when it DID work this morning the speed I got was great (a file that used to take 2.5 minutes took only 50 seconds).

Can someone please walk me through how to get this bloody thing working? The old Compressor 3 used to work just dandy until Q-Master broke with the OS updates.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]