FORUMS: list search recent posts

Compressor (v3.5 & 4) & YouTube defaults

COW Forums : Compression Techniques

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul Dougherty
Compressor (v3.5 & 4) & YouTube defaults
on Aug 15, 2013 at 1:30:14 pm

I'm working with a new client who wanted something compressed for YouTube and sent me the link to their specs. https://support.google.com/youtube/answer/1722171?hl=en&ref_topic=2888648

I'm using Compressor 3.5 and see that the setting for "YouTube Sharing" creates a .mov vs the mp4 the spec now calls for. I also believe the YT setting makes the audio 44k vs the 48k called for now. Two questions - should I expect problems now or in the near future using the 3.5 default and (2) since I don't plan on upgrading to FCP X will Compressor 4 (stand-alone upgrade) play nice with FCP 7 since I suspect (?) v4 will write over v3.5?

Thanks in advance,

Paul


Return to posts index

Craig Seeman
Re: Compressor (v3.5 & 4) & YouTube defaults
on Aug 15, 2013 at 11:07:04 pm

If you put Compressor 3.5.3 in a folder. 4 shouldn't overwrite.
Compressor 4 can encode to H.264 .mp4 whereas Compressor 3.x can't.
Generally YouTube doesn't have problems with H.264 .mov though.

Compressor doesn't encode High Profile CABAC but you can match YouTube's bit rate recommendations otherwise. When using H.264 .mov make sure you select Fast Start when creating your setting. The metadata for that is already in place when doing H.264 .mp4 but H.264 .mov would be fine as long as you select Fast Start.



Return to posts index

Paul Dougherty
Re: Compressor (v3.5 & 4) & YouTube defaults
on Aug 16, 2013 at 1:03:04 am

Thanks Craig,

If I did "hide" 3.5 to preserve it during /after for the Compressor install, will still play nice with FCP7? Has anyone done this?

Paul


Return to posts index


Craig Seeman
Re: Compressor (v3.5 & 4) & YouTube defaults
on Aug 16, 2013 at 2:39:40 am

I have the complete Final Cut Studio 2009 living on the same computer with FCPX, Compressor 4, Motion 5. They don't conflict. I believe installing X put FCS in a folder. I'm not sure installing Compressor 4 alone will do that but I do know 3.5.x and 4 can live on the same system with 3.5.x in a separate folder in Applications.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]