FORUMS: list search recent posts

Compressor issue

COW Forums : Compression Techniques

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Andrea Rassell
Compressor issue
on Jun 19, 2013 at 8:24:41 am

So I wanted to make a DVD playable on a range of computers and DVD players. After setting in/out points in FCP7 I had used "Send to Compressor" I made a custom template (based on DVD Best quality 90 minutes) with the settings in these attached images...



however instead of a 00:11:45 length video, it's giving me a 02:58:30 length video with bad quality, pixelated text for example. I tried just using the DVD Best Quality 90 minutes settings with the same result. All the settings look ok to me... anyone have any ideas?

Oh and Compressor is v3.5.3...


Return to posts index

Craig Seeman
Re: Compressor issue
on Jun 21, 2013 at 11:14:37 am

The issue may not be visible in the settings.

Start off by using a template unaltered and see if that works. If it does, you know the issue is in something you customized. If the default template doesn't work then it may mean something you didn't customize needs to be changed.

Maybe you have a frame rate conversion or some other Frame Controls issue.



Return to posts index

Andrea Rassell
Re: Compressor issue
on Jul 3, 2013 at 7:18:19 am

It turned out to be a dual problem. The length was due to Quicktime player not reading the file correctly and just adding hours of length, and so not even a compression issue. Other players had the correct length. The quality issue was indeed a frame rate conversion that I hadn't noticed. Big thanks for putting me onto that track!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]