FORUMS: list search recent posts

m2v from compressor BluRay set up is an "invalid file"?

COW Forums : Compression Techniques

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Esther Casas
m2v from compressor BluRay set up is an "invalid file"?
on Oct 17, 2012 at 2:40:27 pm

Hello everybody!!

So I have a question for you...something strange it's been happening to me the last 2 days and can't seem to find a solution...What I need to do is burn a BluRay, so I am sending my Apple ProRes file 2048X1152 (short film, its a bit more than 9.5GB) into compressor 3.5.3, then I set up:

Mpeg-2 program stream: choose Blu-ray and I don't really change anything in the VIDEO format, leaving it "automatic" so it has same size and frame rate, right? On quality I set up: average bit rate: 30 and maximum 36Mbps...as i need it to be blu ray.

ac3: from best quality DVD 90 minutes (file it's fine)

I did this before and it worked fine...the file was about 850mbs, but now i get a file of 220mb, and it's not even opening with any application, it says"invalid file" everywhere...just the fact that is not as large is a problem, no idea why??

and it takes around 2:30-3hrs to compress!! (?)

Tried in several computers...same problem...



ANY IDEA ANYONE? WHAT IS GOING ON??
thank you!!!


Return to posts index

Russ Haskell
Re: m2v from compressor BluRay set up is an "invalid file"?
on Oct 24, 2012 at 6:14:50 pm

I think it's the non-sttandard (for Blu Ray) size that has Compressor upset. Try re-sizing to 1920X1080 with padding and select generic usage in ProRes. Assuming it outputs correctly, then try a Blu Ray job.

Russ


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]