FORUMS: list search recent posts

Issues when playback H264

COW Forums : Compression Techniques

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mat Chevitz
Issues when playback H264
on Jul 13, 2012 at 6:43:55 am

Hi,

I'm having issues when I playback an H264 file, export from AE.
The film is made of Graphics (source encode in animation) and Video (source encode in Prores)
I have a 500MB file out from AE in H264, 10Mbits.

When I play it back in VLC, there are some parts (always the same when I playpack several times) that are very jerky. I first try with QuicktimePro but it was a real pain as it was unreadable correctly.
The Graphic Part is OK, it's the video part that is messed up.

I tried on my macbook pro 4Go RAM 2.8GHZ core 2 duo, and I can't even read the file as it's really too jerky.

The thing is, I tried to export the part that is very jerky alone in AE, and when I playback, no issues.
So it seems that the problem come from the weight of my video and the power of my computer.

But I wanted to be sure of that so I share it with you guys.

Should I first export the graphics in Animation and then do my final export with the others videos in an other software like FCP ?
Why QTpro can't read correctly my H264 ?

Thanks a lot


Brice

Editor, MotionDesigner
http://www.cebri.fr

MacPro 2x2.8 Ghz Quad-Core Intel Xeon
8 Go DDR2 FB-DIMM 667 MHz
Mac OS 10.6.7


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]