FORUMS: list search recent posts

can't chg Compressor dvd Field Dom setting

COW Forums : Compression Techniques

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul Dougherty
can't chg Compressor dvd Field Dom setting
on Apr 24, 2012 at 11:20:34 pm

After not using Compressor with an Avid Quicktime (ntsc out) to make a dvd in a while, I ran into strobing / field dominance problem. I had used the default Best Quality 90 min forgetting what a wise man said on Cow "never let compressor figure out the field order" When it dawned on me to set Field Dominance in the Video Format tab to Bottom* - I couldn't do it, it was stuck on Automatic and grayed out. Clicking the little gear icon to the right didn't help. Luckily I stumbled on another older dvd setting where I somehow succeeded in changing Field Dominance to Bottom in the past, used that and problem solved.

Should this kind of thing come up again, what was I doing wrong? Why couldn't I change Field Dominance?

Thanks in advance,

Paul

*copied the default Best Quality 90 and tried to make the change on the copy


Return to posts index

Jeff Greenberg
Re: can't chg Compressor dvd Field Dom setting
on May 1, 2012 at 2:22:06 am

You have to have the compressor preset applied to a clip to be able to make changes like that. Just changing the raw preset may not work. Apply, adjust, save and you should be good.

Best,

Jeff I. Greenberg
Editor/Author/Speaker/Consulting
My NAB seminar schedule, contact info and more


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]