FORUMS: list search recent posts

ProRes Compression loses quality on some colors more than others?

COW Forums : Compression Techniques

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Eddie Gali
ProRes Compression loses quality on some colors more than others?
on Mar 12, 2012 at 7:28:20 pm

Hey Folks,

So I rendered a movie out of AE with Apple ProRes 422 and Apple ProRes 422 (HQ).
I then exported the file using H.264 with a MPEG-4 wrapper using MPEG Streamclip 1.9.2. It's a slide show and most of the images have the word "SPORT" in them in large block letters in varying colors and backgrounds. Now you can see that when the movie is rendered with ProRes that the area around the word "SPORT" in one of the still images becomes slightly blurred around the edges, which when compressed into H.264 becomes pixelated. "SPORT" is Magenta-Red (R:207, G:6, B:127) on a Deep Magenta-Red (R:84, G:1, B:37) background. None of the other colors become blurred in the render or pixelated after compression. I'm assuming the problem is with the initial rendering. The settings are listed below. My boss says he's heard that certain colors aren't compressed as well and told me to look into it.



Render Settings

Quality: Best
Resolution: Full
Size: 1280x720
Proxy Use: Use No Proxies,
Effects: Current Settings
Disk Cache: Read Only
Color Depth: Current Settings
Frame Blending: On for Checked Layers
Field Render: Off
Pulldown: Off
Motion Blur: On for Checked Layers
Use OpenGL: Off
Solos: Current Settings

Output Module

Format: QuickTime
Output Info: Apple ProRes 422
Spatial Quality = 100
Output Audio: 48.000 kHz / 16 bit/ Stereo
Channels: RGB
Depth: Millions of Colors
Color: Premultiplied
Final Size: 1280x720


Any insight is appreciated. Thanks!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]