FORUMS: list search recent posts

Vimeo degradation of video?

COW Forums : Compression Techniques

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Timothy Krause
Vimeo degradation of video?
on Feb 15, 2012 at 11:53:21 pm

Hey video wizards!

I am come to you with a problem I have spent the last few nights fumbling around with, lots of cursing has been involved. I have been trying to upload a video of about three minutes in length to vimeo and have done my normal procedure to encode it correctly to vimeo, i.e. handbrake->h.264->2000kbps->etc. But the problem is the video looks like garbage on vimeo and not just any garbage, I am talking like 2005 youtube quality.

Here is a photo of what it looks like in quicktime as an mp4 file:


Here is a photo of what it looks like on vimeo:


I have been doing the same encoding technique for the last couple years and I have never experienced vimeo shit all over a video like this before. Any help would be immensely appreciated.

Best,
Tim


Return to posts index

Bill Hall
Re: Vimeo degradation of video?
on Feb 17, 2012 at 3:51:01 pm

Just so you know your photos did not embed.

You are also excluding several key factors for help. What is the frame size, interlacing and frame rate of your video to start with.

My experience with vimeo is limited but doesn't it adjust playback quality based on connection speed? Check to make sure your connection is working properly before moving forward. Play back some of your older videos you were happy with.


Return to posts index

Timothy Krause
Re: Vimeo degradation of video?
on Feb 17, 2012 at 6:57:49 pm

My images didn't embed? On my computer I see my images on the post.

Frame size is 640x480
No Interlacing
Framerate is 29.97

The older videos looked fine with my connection. I also tried playing the video at various points over a few days and it always looked bad.


Return to posts index


Bill Hall
Re: Vimeo degradation of video?
on Feb 17, 2012 at 9:05:30 pm

The photos are showing up now. Maybe it was just me.

Have you tried uploading it again? It looks like the error is on Vimeo's end. To me that looks like a video file with an incredibly low bitrate.


Return to posts index

Timothy Krause
Re: Vimeo degradation of video?
on Feb 18, 2012 at 12:26:22 am

Yea I have uploaded it a handful of times. Sometimes slightly tweaking the kbps and I even tried to upload it as a .mov file just for laughs and every time it came to roughly the same sort of crappy quality.


Return to posts index

Eric Olson
Re: Vimeo degradation of video?
on Feb 22, 2012 at 4:26:46 am

This is a very low contrast image and the variable bitrate quantization settings Vimeo uses is reducing the bitrate below acceptable quality. One solution is to boost the contrast in the image so the encoder doesn't drop the bitrate. It may also work to add an exaggerated unsharp mask.

While either of these options change the image, the results may be more acceptable than what you're getting now.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]