FORUMS: list search recent posts

Bitrate very different from settings to exported video. Animation to h264. Compressor and quicktime

COW Forums : Compression Techniques

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
federico betta
Bitrate very different from settings to exported video. Animation to h264. Compressor and quicktime
on Jan 26, 2012 at 5:56:22 pm

Hi to everybody,

I tried to compress a short animation clip 1920*1080 (42 mbit/s) to h264.

Compressor 3.5 and quicktime pro 7 exported video bitrate are both very different from the settings of both converters.

I tried to export h264 10000bps and, when I asked info to quicktime about exported clip, the bitrate is 485 kbit/s !!

WHY?

Thanks a lot if you have any suggestion.

Federico


ps: I found only this "Final Bitrate MUCH different from setting" in this ng, but is a different issue.

ps2: sorry for my awful english (I'm improving :)


Return to posts index

Justin Lee
Re: Bitrate very different from settings to exported video. Animation to h264. Compressor and quicktime
on Apr 18, 2013 at 9:48:30 pm

Hey Federico,

I'm having the same issue. I can't find any answers either and have decided to just ditch Compressor altogether and export from Quicktime Pro.


Return to posts index

Craig Seeman
Re: Bitrate very different from settings to exported video. Animation to h264. Compressor and quicktime
on Apr 18, 2013 at 9:55:35 pm

Compressor and Quicktime Pro use the same encoder engine so the results shouldn't be much different.



Return to posts index


federico betta
Re: Bitrate very different from settings to exported video. Animation to h264. Compressor and quicktime
on Apr 23, 2013 at 4:31:55 pm

Hi justin,
the only way I've found is to export with adobe encoder
ciao!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]