FORUMS: list search recent posts

Jittery footage after conversion

COW Forums : Compression Techniques

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Anthony Vamvakitis
Jittery footage after conversion
on Dec 6, 2011 at 7:51:56 pm

My final 59.94 quicktime is playing kind of jittery in places. Wondering if anyone could help me figure it out.

Footage originated as 23.98 h.264 1920x1080
I converted to 23.98 ProRes., 1920x1080
Edited in Final Cut at 23.98 1920x1080, Field dominance defaulted to 'None'
Output Quicktime
In compressor, converted to 59.94, pixel aspect ratio: square. And then rendered out.

The on-site playback person wants 59.94 sequences interlaced, and I realize my cuts had field dominance as "none". Is this what is causing the jitter? In compressor, I've told them to go to Frame Controls (3rd tab in inspector) and turn it on and set OUTPUT FIELDS to "Top First". Will that solve the problem?

Thanks in advance for the help!

Anthony Vamvakitis
http://www.editor-at-large.net


Return to posts index

Brad Wright
Re: Jittery footage after conversion
on Dec 7, 2011 at 3:09:21 pm

What you have is a bad 3:2 pull-down. What I would do is export the video out of Final Cut at 59.97 (1080i60) to ProRes. Import that footage into Final Cut and test by playing the footage back on a television monitor attached to FCP. FCP should inject pulldown on export.

Brad Wright is software engineer, so it may be difficult to understand what he is saying. He is always happy to explain his greater detail.


Return to posts index

Mark Spano
Re: Jittery footage after conversion
on Dec 7, 2011 at 3:18:43 pm

[Anthony Vamvakitis] "The on-site playback person wants 59.94 sequences interlaced"

What they really mean is 29.97 frames per second, interlaced.

What you need to do is take your 23.98 cut and convert in Compressor, but this time *not* to 59.94 but to 29.97 with Top Field first. Bring the file into Compressor, drag your previous setting on, and change the frame rate to 29.97, making sure that in the video settings window you choose "Interlaced" and "Top Field First". Then in Frame Controls, turn it ON and set everything to Fast, and set output fields to Top First.

This will give you a file with the correct 2:3 pulldown sequence to get you from 23.98p to 29.97i.



Return to posts index


Anthony Vamvakitis
Re: Jittery footage after conversion
on Jan 19, 2012 at 3:24:36 pm

A very belated thank you to you both. Talked to the producer at the site (at the time) and turns out she didn't see any problem with the footage. Apparently the editor on site was just trying to make my life difficult.

Anthony Vamvakitis
http://www.editor-at-large.net


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]