FORUMS: list search recent posts

Compressor and image sequences: Wrong frame size

COW Forums : Compression Techniques

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Matt Danciger
Compressor and image sequences: Wrong frame size
on Oct 27, 2011 at 4:01:19 am

Has anyone encountered this problem?

I am doing a large time-lapse project and we have literally terabytes of image sequences that need to be converted to Quicktimes for editing. My previous workflow can't handle the volume of files, so I was hoping to use Compressor 4 to batch render them.

Only Compressor won't import the images properly. After adding image sequence in the prescribed manner, my 2048x1536 Jpegs appear as a tiny box in the lower left hand portion of the preview window... And this is even before applying a setting to the process. Needless to say, when I apply any video output setting to the sequence, it changes nothing. The video is rendered out with the image in the lower left corner and a whole lotta black all around it. My preferred setting is a Quicktime with photo-jpeg codec, unscaled and rendered at original size, but as I mentioned it doesn't matter which output settings I am using, Compressor is seeing the original files in a weird manner.

If I import individual frames, Compressor renders those just fine so I doubt its a frame size issue. In fact, Compressor reports the correct image size in the inspector upon initial import... just doesn't display it correctly.

This is VERY frustrating! Especially as we have a mountain of conversions to do! I should mention that Quicktime 7 has no problem importing the sequences... Its just the lack of batch processing that makes that workflow practically impossible.

Has anyone had any experience with this? Is there a solution?

Thanks!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]