FORUMS: list search recent posts

Can't Submit Batch in Compressor 3.5.3

COW Forums : Compression Techniques

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Barry O'Brien
Can't Submit Batch in Compressor 3.5.3
on Oct 18, 2011 at 5:39:30 pm

New problem. Just started. I can't submit a video to compressor. I add the file, select the compression, select the destination, click "submit," the batch window opens (name of the file is there, cluster is set to "none," Priority is high, but the submit button is greyed out, and I cannot submit the batch.

Have downloaded and tried Compressor Repair 2.2, but no luck. Apple says is trashing the preferences doesn't fix it to clean install Compressor again!

Are there any other solutions??

Thanks in advance for any incite you can provide,

Barry
Mas OS 10.6.8
Duel Core Intel
FCP 7.0.3



Return to posts index

Brad Elliott
Re: Can't Submit Batch in Compressor 3.5.3
on Oct 18, 2011 at 8:55:54 pm

For consideration:

http://forums.creativecow.net/readpost/20/868212

I was unable to clear my history after following these steps but it did seem to help.

If Apple says to do a reinstall they probably know more than they are sharing. Some of our support people recommend doing clean installs every 12-16 months on our macs. An unattractive option but in my experience everything always runs better.

Digital Heaven also offers an FCS uninstaller which allow you to only uninstall what you want. I have had limited success when I only uninstalled Compressor because during the reinstall I ended up having to put in almost every disc to complete the install. This is presumably because of the shared elements. It beats having to reinstall FC and lose your preferences but from a time perspective I didn't find there to be a lot of difference.

Save your settings folder so that you can copy them back in after the reinstall.



Return to posts index

Barry O'Brien
Re: Can't Submit Batch in Compressor 3.5.3
on Oct 18, 2011 at 11:03:57 pm

Thank you very much. I have a bunch of videos that have to be posted by tomorrow night, so I opted to have my computer guy do a clean install of Compressor. I printed out and gave him Apple's suggested install process. I am going to print out your comments and leave them at his shop in the morning.

Thank you for your sage advice!

Regards,

Barry



Return to posts index


Jason Brown
Re: Can't Submit Batch in Compressor 3.5.3
on Oct 18, 2011 at 9:12:17 pm

Same exact thing happened to me. my problem was I updated compressor, but qmaster had not updated. check your version of Q master and your version of compressor they should be the same version number.


Return to posts index

Barry O'Brien
Re: Can't Submit Batch in Compressor 3.5.3
on Oct 18, 2011 at 11:05:49 pm

Thank you, Jason. As I replied to Brad, I have a bunch of videos that have to be posted by tomorrow night, so I opted to have my computer guy do a clean install of Compressor. This is not something that I am comfortable doing.

I printed out and gave him Apple's suggested install process. I am going to print out your and Brad's comments and leave them at his shop in the morning.

Thank you for your advice!

Regards,

Barry



Return to posts index

Jason Brown
Re: Can't Submit Batch in Compressor 3.5.3
on Oct 18, 2011 at 11:08:41 pm

U don't have to reply separately....I got the first message. My money is on the 3.5 vs 3.5.3 discrepancy between compressor and Qmaster. I've seen it on a couple machines in our place.

Btw, did u by chance also install fcpx?


Return to posts index


Barry O'Brien
Re: Can't Submit Batch in Compressor 3.5.3
on Oct 18, 2011 at 11:31:32 pm

Thank you. I have not moved on to FCPX because there seemed to be so much outrage around it.

I come from an early AVID background and CMX before that. I switched to FCP in 2000 when AVID was in trouble.

I'm used to simple, keystroke editing systems, and would rather not "drag and drop."

Barry



Return to posts index

Jason Brown
Re: Can't Submit Batch in Compressor 3.5.3
on Oct 18, 2011 at 11:38:13 pm

I ask about fcpx because when u install that app, it moves fcp into a subfolder and then the update can't find the correct apps to update.


Return to posts index

Barry O'Brien
Re: Can't Submit Batch in Compressor 3.5.3
on Oct 19, 2011 at 12:26:44 am

Got it. Wow, what's happened to Apple? That used to be the advantage of MAC OS over the PC.



Return to posts index


Barry O'Brien
Re: Can't Submit Batch in Compressor 3.5.3
on Oct 19, 2011 at 12:21:41 pm

Jason,

I'm a little dense, ad overnight, I finally realized what you were saying. Let me restate it and see if I'm right: the probelm lies in either Q Master or Compressor 3.5 might have been upgraded, creating different versions levels - and they are supposed to be the same version.

Or in upgrading, the location of Q Maser has moved and the link between Compressor 3.5 and Q Master is broken - specifically the link or hand off between where the compression is done and Q Master which regulates operations.

You are suggesting that tt may be possible ro resololve this without a clean reinstall of Compressor and Q Master. I think I get it.

Now how do I investigate this? is there anyone out there cab help me with explaining how these two applications work together, and where the Qmaster files folder should be located? Is there a preference window where the links are established?

Thanks for your help. I'm sorry that I was slow to understand what you were suggesting.

Barry



Anyne know anything about that?



Return to posts index

Jason Brown
Re: Can't Submit Batch in Compressor 3.5.3
on Oct 19, 2011 at 7:44:28 pm

I'm typing from mobile, so I'll be brief. Let me start by saying I'm not an expert...just a user, so I could be wrong. BUT I fixed my issue after installing fcpx, it moved compressor to a subfolder in applications, but not the Qmaster app. When I ran update, it updated Qmaster to 3.5.3 but compressor was just on 3.5 I took compressor out of that folder, ran update again and they were same version number. U can check version number by looking about under file menu. For Qmaster, select app, get info and its in there.

Hope that helps.


Return to posts index

Barry O'Brien
Re: Can't Submit Batch in Compressor 3.5.3
on Oct 19, 2011 at 7:55:37 pm

Jason,

Thanks. I'm going to save your suggestion and share it with my IT guy, because I believe that if I had had more time, I could have avoided a re-install.

My IT guy did a clean reinstall of Compressor this morning, and the problem is solved. It took him about an hour. It would have taken me half a day!

The clean install process for Compressor is clearly described on the Apple support website, so what do you think that tells you!

Thank you to you, Jason and to everybody for all your help. I find this group invaluable.

I declare this issue solved.

Regards to all,

Barry



Return to posts index

Kristin Olson
Re: Can't Submit Batch in Compressor 3.5.3
on Feb 16, 2012 at 8:31:10 pm

I am also having this issue of not being able to Submit from Compressor, however my versions match (Apple Q Master and Compressor are each Version 3.5). I recently did a re-install of my entire Final Cut Studio for other reasons, after the re-install discovered this issue. Any help - suggestions?

Thanks!


Return to posts index

Corrie Parsonson
Re: Can't Submit Batch in Compressor 3.5.3
on Mar 3, 2013 at 10:45:15 am

Have just run into the same problem and fixed it very quickly by reinstalling AppleQmaster (on second level of FCP Studio Pro Install Disc 1 (the white disc).

Had not used Compressor for a while and am guessing a system overhaul a few weeks ago for an unrelated problem entailing complete removal of cache among other trashings, likely killed a few critical elements.

Compressor Repair 2.2.2 did highlight a qmaster daemon as missing; a handy clue.


Return to posts index

Jim Shafer
Re: Can't Submit Batch in Compressor 3.5.3
on Jan 29, 2014 at 7:12:07 am

Just chiming in here to say that Compressor Repair 2.2.7 worked like a charm for me.

Like others in this thread, I'm running Compressor and Qmaster 3.5.3, and one day the final "Submit" button in Compressor was inexplicably greyed out. I spent a couple hours researching and trying minor changes with no luck.

Then I went ahead and downloaded Compressor Repair 2.2.7, ran it with both "Trash Preferences" and "Reset Window Layout" selected, and a minute later Compressor was back to working perfectly with all my custom settings and destinations in-tact.

If your circumstances are like mine, save yourself some pain and try this solution sooner rather than later.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]