FORUMS: list search recent posts

Compressor "Droplet" 1920x1080 issues.

COW Forums : Compression Techniques

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Aron Rosenthal
Compressor "Droplet" 1920x1080 issues.
on Aug 24, 2011 at 11:13:24 pm

Hey all,
I am trying to set up a Compressor droplet for a 1920x1080 Apple ProRes 422 (HQ) 23.98 fps export.

From Final Cut, my source video is 2048x1080 Apple ProRes 422 (HQ) 23.98 fps.
When I export directly from Final Cut a 1920x1080 23.98 fps, the video is totally fine.

When I export an uncompressed 2048x1080 video from Final Cut, then drag into and
export a 1920x1080 from Compressor, It doesn't come out with exactly the right aspect ratio.
It is very close, but still the subject is a little skinnier.
It also crops the video on both sides by a few millimeters!?!
Of course, I would like to keep the right aspect with no edges cut off.

Can anybody relate to this issue or have trouble making a clean 1920x1080 through Compressor?
I know I can do it perfectly from Final Cut. I am trying to set a droplet for future videos. Please help!

If I trick it by going outside the ratio, for example 1920x1090, it won't cut the edges off,
but the subject still looks a tad un-proportionate.

I swear, I have submitted every combination with the Geometry window.
Is there something I am missing in Frame Controls?
Even if I do a "send to” Compressor from the Final Cut timeline, it does not work.

How do I set it right, to get it to stay proportionate and not cut any edges off,
from the 2048x1080 exported uncompressed file?


Return to posts index

Mark Spano
Re: Compressor "Droplet" 1920x1080 issues.
on Aug 25, 2011 at 2:18:55 pm

You are likely running into the clean aperture setting in QuickTime Player. Your file is being encoded correctly, but being displayed in QTPlayer with clean aperture, which crops a bit out on all sides. You can either:

- go into "Show Movie Properties" in QT Player and change the display setting to "Encoded Pixels"



OR (more likely):

- change your Compressor preset to remove this clean aperture setting



Either one of these should give you your encoded pixels (all 1920x1080 of them) in the display aperture of QuickTime Player.



Return to posts index

Mark Spano
Re: Compressor "Droplet" 1920x1080 issues.
on Aug 25, 2011 at 2:23:33 pm

For your image distortion problem, what's likely happening is that in your encoding preset in Compressor, it's scaling the 2048x1080 to 1920x1080, making it quasi-anamorphic. Do you want it to preserve the aspect ratio, making a little bit of a letterbox? Or do you want to just crop the source on the sides and fill the 1920x1080 frame exactly?

To preserve the source aspect ratio, set this in Geometry:



To crop to 16x9, set this in Geometry:





Return to posts index


Aron Rosenthal
Re: Compressor "Droplet" 1920x1080 issues.
on Aug 25, 2011 at 7:22:03 pm

Thank You so much mate! You definitely helped me resolve the issue. I couldn't for the life of me understand why the edges were being cut, but i guess it's just a Quicktime thing.
I do have the free version of Quicktime 10, so I don't have many options.
UN-checking the "add clean aperture information," did the trick!
When I spacebar it, it looks good in preview, as well. Thanks Again!

Do you know if Quicktime 10 "Pro" if I bought it, has preferences and property options like the older versions?


Return to posts index

Mark Spano
Re: Compressor "Droplet" 1920x1080 issues.
on Aug 25, 2011 at 8:12:18 pm

There is no "pro" version of Quicktime X. However, if you have your Snow Leopard install disc, you can install Quicktime Player 7 from that (it'll appear in the Utilities folder) and since you have a FCS install, it should automatically recognize it and become "Pro". I've done this, and then set my system to open all .mov files in Quicktime Player 7. Much easier on my constitution...



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]