FORUMS: list search recent posts

Can't get rid of interlacing off VOB files

COW Forums : Compression Techniques

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Eric Spang
Can't get rid of interlacing off VOB files
on Mar 4, 2011 at 4:09:44 am

Hi All,

I'm having a problem with VOB files from a burned DVD. I'm trying to import/transcode the VOBs into .MOV for a FCP project. These files, when played individually, show dramatic interlacing on edges during movement, but when the DVD plays through on my mac's DVD player, the interlacing is gone - the motion is smooth.

No matter how how I try and compress these files, I can't seem to shake the jaggy edges and get the clips to look as they do when played on the DVD.

I've tried a bunch of different settings (uncompressed, progressive, non-progressive, lower-field dominance, H.246, ProRes, etc.) on both MPEG streamclip and Compressor without success.

Is there something I'm overlooking? Any tips would be greatly, greatly appreciated. Thank you!


Return to posts index

Jeff Greenberg
Re: Can't get rid of interlacing off VOB files
on Mar 4, 2011 at 2:06:48 pm

Here's the really confusing part of all this–the interlacing is meant to be there. I know you think it looks odd, but it's actually meant to be there for interlaced sources.

What you want to do is export from MPEG stream clip as 720x480, in the DVCPro 25 codec.

Then we bring this into Final Cut Pro and you can treated as any other piece of DV video. The reason the interlacing is in there when you watch on the television set (or on Apple's DVD player) is because they both are displaying interlaced material correctly.

Best,

Jeff G

Apple Master Trainer
Avid Cert. Instructor DS/MC
Avid & Color Videos Vasst.com
Compressor Essentials Lynda.com


Return to posts index

Eric Spang
Re: Can't get rid of interlacing off VOB files
on Mar 4, 2011 at 4:42:16 pm

Thanks Jeff! That's a relief.
One last question, though: should select the de-interlace option in streamclip? Also, should I change the field dominance to lower (for DV)? Any other settings besides the ones you mentioned?

Thanks again, I truly appreciate the help.


Return to posts index


Eric Spang
Re: Can't get rid of interlacing off VOB files
on Mar 4, 2011 at 4:57:48 pm

Oh, and one other thing, sorry:

How would you recommend exporting the finished project to optimize it for correct, non-interlaced DVD playback?

Thanks again!

Cheers,

Eric


Return to posts index

Jeff Greenberg
Re: Can't get rid of interlacing off VOB files
on Mar 5, 2011 at 2:30:49 am

Eric,

I think you should keep the work is pristine as possible throughout the workflow.

DV is lower dominance–and that is a separate you should set it. You should definitely make sure that the audio is set to linear code pulse modulated, 48 kHz 16 bit audio stereo.

Truthfully, there will be some lossage to go to the DV codec. But, right now, will get 99% of the quality by making this choice.

Last, all DVDs are technically storing your video interlaced. What I think you're asking is this “is it possible for me to optimize putting it back to a DVD noninterlaced?”

Generally, the only reason you'd like to dear Lisa source is playback on a noninterlaced device. You'll have to do something that would degrade the quality of the look since was actually shot interlaced. I wouldn't do this, but I'd only pick deinterlacing at the end of my chain–through Apples compressor–by using the frame controls (not the filter.)

Best,

Jeff G

Apple Master Trainer
Avid Cert. Instructor DS/MC
Avid & Color Videos Vasst.com
Compressor Essentials Lynda.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]