FORUMS: list search recent posts

Apple Compressor problems

COW Forums : Compression Techniques

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Nathan McKay
Apple Compressor problems
on Feb 17, 2011 at 12:09:47 am

Hey guys,


I'm having some problems using Apple Compressor. I'm using footage from my Canon 5d Mark II, under the Apple Pro Res LT codec. My sequence and playback are great on the Final Cut Timeline. After I compress everything, all of the shots look great, except for one major problem. I'm using bits and pieces of After Effects into my video (which are all .mov files) and I also used color corrector on top of that. All of them look great after compression except for the first one, which is completely messed up.


I'm new to Compressor and may be missing something obvious. I think it has something to do with the fact that the After Effects files are .mov and everything else is coded in Apple Pro Res LT, but only the first one seems to completely mess up....not sure what's going on. Thanks for the help.


Return to posts index

Craig Seeman
Re: Apple Compressor problems
on Feb 17, 2011 at 12:34:07 am

We may need a more detailed description then "messed up." If it's hard to describe in words, perhaps a link to the compressed shot.



Return to posts index

Nathan McKay
Re: Apple Compressor problems
on Feb 17, 2011 at 2:16:29 pm

I seem to have fixed it for now - reimported it again, and now it works fine. Thanks for the help though.

Compressor is quite complicated. Does anyone know how to convert a video from Apple Pro Res LT to a Windows Media Player file? Just wondering, thanks.


Return to posts index


Craig Seeman
Re: Apple Compressor problems
on Feb 17, 2011 at 4:31:01 pm

To do it in Compressor you'd need to purchase Flip4Mac Studio Pro HD.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]