FORUMS: list search recent posts

Green line displays at bottom of exported prores video

COW Forums : Compression Techniques

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Crawford Winstead
Green line displays at bottom of exported prores video
on Sep 30, 2010 at 1:03:53 pm

I am working on a project with several individuals who are editing some footage that was captured by myself. I captured the footage in FCP via a Kona LHi card at 525i 29.97 apple prores 422 without seeing any artifacts. The original footage also was captured from a PVW-2600 beta cam deck. Everything that was captured at this point was fine. However, when I handed the footage off to an editor, the end product which is NTSC apple prores422 exported from FCP, has this green line artifact. It only shows up at points where the footage speed was changed, and even then it is randomly showing up at those points as well. Now, I know we can take final product and blow it up to 105% size and it\'s gone in FCPs preview pane, but we would like to avoid that. If anybody has experienced this problem, we could really use some help trying to get rid of this green line at the bottom of our exports. Thanks.


Return to posts index

Rich Rubasch
Re: Green line displays at bottom of exported prores video
on Oct 4, 2010 at 12:54:24 am

Sounds like a potential sync issue. We have seen this when a Kona card wasn't getting proper sync or when the control panel popped back into free run in the control settings for sync.

Rich Rubasch
Tilt Media Inc.
Video Production and Post
Owner/President/Editor/Designer/Animator
http://www.tiltmedia.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]