FORUMS: list search recent posts

no HD 1080p25 option in Final Cut Pro Compressor 6

COW Forums : Compression Techniques

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
James Manisty
no HD 1080p25 option in Final Cut Pro Compressor 6
on Aug 20, 2010 at 12:16:45 pm

Hi Guys,

I'm a little stumped. I have no idea why final cut pro compressor doesn't give me an option to create uncompressed 1080p25fps as a default option. there is an option for XDCAM 25p but not for simple old uncompressed. as a result I have to add my own ones.

Is there a reason for this?

Also, with uncompressed files you're obviously looking for no field dominance as dominance would suggest interlacing, yet when I create a progressive custom project (trust me, all deinterlacing/progressive filters and settings i can think of are tweeked for progressive) I still get field dominance. other projects like 24p show no field dominance as you would expect.

This problem isn't just restricted to my tinkering, other HD 25"p" files we get from facilities houses also show this interlacing trait...

Can anyone explain these two conundrums?

a)why is there no Uncomp 1080p25 project in FCP Compressor 6 and
b)why do HD 1080p25 files display field dominance despite being progressive...


Return to posts index

Mark Spano
Re: no HD 1080p25 option in Final Cut Pro Compressor 6
on Aug 20, 2010 at 8:20:29 pm

[James Manisty] "a)why is there no Uncomp 1080p25 project in FCP Compressor 6"

The answer to this is that it's not super common. It's not that they don't like you, it's just that Apple is a US company and makes generic presets that only the most common US Compressor users will use. Trust me on this - you are better off 99% of the time making your own Compressor presets.

[James Manisty] "why do HD 1080p25 files display field dominance despite being progressive..."

There are four possible places you must check in this process to ensure that you are preserving or not preserving fields. Is it possible that you're not covering them all? Let's check them off:

If you're coming from FCP, make sure your sequence settings are set to Field Dominance=None:



Also, make sure your clips in your sequence are set to "none" field dominance before editing into the sequence:



Export away, then in Compressor, drag your movie to be processed in. Double check ALWAYS that Compressor understands your movie is Progressive in the Inspector BEFORE you attempt to process it:



I have seen tons of definitely progressive movies come in and Compressor thinks they're upper field. If it misses this, change it here.

In your preset that you're creating, in the frame controls tab, make sure that your output fields are set to progressive. You could also leave it set to same as source if you've covered the above.



I have had 100% success if I remember to check all these places. If you're getting files from out of house, it's always going to be a crap shoot. But at least you can say you know what's going on on your end.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]